Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online

No Registered Jit Debugger


clairebird
 Share

Recommended Posts

Most of the stuff I can find relating to this error, seems to point at an error with your Microsoft .NET installation, rather than anything to do with Roxio.

 

At THIS PAGE, Tian Min Huang says:

 

Based on my experience, this can be caused by a corrupted installation of

the .NET Framework 1.1. Manually removing the .NET Framework (steps in

http://support.microsoft.com/?id=320112 should suffice) then using

best-practice techniques to reinstall it (selective startup using

MSCONFIG.EXE including only the Windows Installer service) should allow the

installation of .NET framework to succeed without error.

 

Best-practice reinstallation steps are:

 

**If you're on a Novell Network proceed with caution... you will need the

local Administrator account to successfully log on to the machine. If you

proceed without knowing the local administrator's password, you will lock

yourself out of your machine**

 

1. Download and extract the contents of attached MSCONFIG.ZIP (msconfig.exe)

2. Run it to launch the System Configuration Utility

3. Under the General tab, choose Diagnostic Startup

4. Under the Services tab, find and add a check to Windows Installer

5. Click Apply then Close

6. Reboot when prompted

 

NOTE: the settings in the System Configuration Utility will persist from

boot up to boot up. To get back to a normal startup, you must choose

"Normal Startup" in the utility and reboot. Failing to do so will result

in an inability to ¡®see?network resources, which can include your internet

connection.

 

7. Once rebooted, go to Start | Run... type "%temp%" then click OK to get

into your Temp directory

8. Delete all contents of %temp%

9. Run the program dotnetfx.exe which can be found in the DotNetFramework

folder on the WCU CD or in the WCU\DotNetFramework folder if you're using

the DVD... this will manually kick off the Framework installation.

 

Hope it helps."

 

Have a nice day!

 

Regards,

 

HuangTM

Microsoft Online Partner Support

MCSE/MCSD

 

If this one doesn't help you, feel free to do a Google search on "no registered JIT Debugger" or similar, as there are a lot of mentions of this problem out there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...