Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Error


fredfordguy351
 Share

Question

Hello, the other evening I was trying to create a DVD using some of my still JPG's with music. Went to the advanced editing, put the presentation together, prevue worked fine, started the burn process and several minutes into it things came to a standstill with the "error while encoding movie 1" came up with the number 8004520C. I tried it several times with different DVD's with the same result. I am using a dell computer runing Windows XP. Any help would be greatly appreciated..Thanks in advance.....

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello, the other evening I was trying to create a DVD using some of my still JPG's with music. Went to the advanced editing, put the presentation together, prevue worked fine, started the burn process and several minutes into it things came to a standstill with the "error while encoding movie 1" came up with the number 8004520C. I tried it several times with different DVD's with the same result. I am using a dell computer runing Windows XP. Any help would be greatly appreciated..Thanks in advance.....

 

Have you tried to output to a DVD mpeg, best quality from Videowave? That should tell you where in your project the problem lies.

Another option is to try the other render setting (Tools/Options) and see if that works.

How long in time is your project?

You could also burn to an image file first and then play that file using a video player such as VLC.

Link to comment
Share on other sites

  • 0

The images I used were taken off of my remote hard drive. They were on my computer, but had to put them on the remote to free up some space. Uploaded them from the rhd...I believe they are all the same size as I used the same camera to shoot them...thanks....

Link to comment
Share on other sites

  • 0

The images I used were taken off of my remote hard drive. They were on my computer, but had to put them on the remote to free up some space. Uploaded them from the rhd...I believe they are all the same size as I used the same camera to shoot them...thanks....

 

That is probably where your problem is.

 

You'll need more space on your system drive. Use Revo Uninstaller in the Moderate Mode to uninstall any old programs you no longer use. Use CCleaner to remove junk files. Use Smart Defragger or other to defrag BOTH drives. These are all free.

 

Go here for the free software.

 

Link to comment
Share on other sites

  • 0

That is probably where your problem is.

 

You'll need more space on your system drive. Use Revo Uninstaller in the Moderate Mode to uninstall any old programs you no longer use. Use CCleaner to remove junk files. Use Smart Defragger or other to defrag BOTH drives. These are all free.

 

Go here for the free software.

 

Thanks, that seemed to work. Was it that there were too many programs? Again thank you very much....

Link to comment
Share on other sites

  • 0

Thanks, that seemed to work. Was it that there were too many programs? Again thank you very much....

 

Not enough space on your hard drive. That is where some temporary files are stored. It could be programs, files, etc. It could mean that yoiu disc just needed to be defragged and there was so much junk that it couold not be done.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...