Jump to content
  • 0

Custom Overlay In Videowave


Mick "P"
 Share

Question

Hi Guys. I'm totally new to the forums and a new user of Creator 2011. I'm attempting to make a DVD of a 21st Birthday Party. The DVD will only contain photos, audio ect.

I have tried to create a Custom overlay following the instructions in emctips. The problem is that when I try to use the overlay in vidiowave, it totally covers the photo. There seems to be no window to see the photo through. I can move the overlay to side of the photo pane and see the photo is under there.

If I use one of the overlays from within the program its I can see the photo in the window of the overlay.I'm using Vidiowave for the production and will transfer to mydvd for the menus ect.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi Guys. I'm totally new to the forums and a new user of Creator 2011. I'm attempting to make a DVD of a 21st Birthday Party. The DVD will only contain photos, audio ect.

I have tried to create a Custom overlay following the instructions in emctips. The problem is that when I try to use the overlay in vidiowave, it totally covers the photo. There seems to be no window to see the photo through. I can move the overlay to side of the photo pane and see the photo is under there.

If I use one of the overlays from within the program its I can see the photo in the window of the overlay.I'm using Vidiowave for the production and will transfer to mydvd for the menus ect.

 

Two options to try, make sure the file is saved as a transparent png file from Photosuite ... if that doesn't work, try applying chroma key in VideoWave and key out the center to make it transparent.

Link to comment
Share on other sites

  • 0

Hi Guys.

I'm a new user of the software and the community. I thank you in advance for any help.

I'm attempting to create a custom overlay to use in a photo dvd of a 21st Birthday Party by following the emctips vidio. The problem is that when I try to use the overlay in Vidiowave, the overlay completely covers any photo its applied to. If I use an overlay from the program, I can see the photo. I realise the emctips vidio was using an older version of the software and maybe the overlay created this way may not work in Roxio Creator 2011.

My basic system is:- Packard Bell Desktop (a little old now but working fine). Nividia Vidio Card, Windows XP, 4GB memory. I don't yet know if I have a corrupted program.

This is also my second attempt at this post so please inform me if I have not followed the correct procedure.

 

Regards Mick

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...