Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Fonts No Longer Proper For Creator Central 2010/2011 See Pic


Robert_Cocoa
 Share

Question

Roxio Creator 2010 and Roxio Creator 2011, start the program and all of the typical pretty buttons with fonts no longer have text to describe what the button function is.

 

Any thoughts, I run this in a virtual machine, so I tried a relatively fresh machine with out a lot of software loaded on it and same problem. Hmmm I ran this through support about 6 months ago and got no where. I'm waiting for an service pack update now to see if it might clear the issue.

 

Are there any known issue with installing Roxio Creator on a system with Adobe CS 5.1 or 5.5 causing such issues ?

 

Any direction would be appreciated.

 

Robert

post-100003-025934700 1320625577.jpeg

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Your problem is right here "...I run this in a virtual machine..."

 

It requires full access to the OS and won't run in a VM

 

It ran fine for several months and then just failed with the wrong fonts one day, I find the VM blame a little weak. I'd accept a reason that said something about Adobe CS but to blame the VM is weak, and so what resource does it not have available when I load it in a VM ? it has exclusive use of the drive.

 

Where is the problem ????? Not a P1$$ing contest, but make provide a real answer. I was told by support when I provided a full config previously that re-install was the answer.

 

Sorry ran a support department before and this is not an acceptable answer

Link to comment
Share on other sites

  • 0

You may choose to believe what you wish but the bottom line is that the app is designed to run in a 'normal' OS and not in a VM.

 

The fact that it did work and failed isn't really at issue (people have had earlier versions of the suites running in Windows 7 only to have it fail down the line).

 

In a VM you may have disk access butwhat you do NOT have is full hardware access (it uses an emulation layer between graphics and the underlying OS)

 

Virtual Machines are NOT a solution and never were. If you are running it in a Mac, then what you really need is bootcamp and run it in a native environment.

 

I may not have run a 'support desk' but I have been working with computer hardware and interfacing since the days of 8 bit machines

Link to comment
Share on other sites

  • 0

. I'd accept a reason that said something about Adobe CS

 

I have CS 5.5 and Creator 2012 installed on the same machine and do not have any conflicts that I know of. Previously I had CS 3 installed with EMC 9, 10, 2009, and Creator 10 or 11, (I skipped one, not sure which) and did not run into any conflicts.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...