Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Web Video Via Media Browser


bohalloran
 Share

Question

Its been so long since I have used Toast. Always in the past if I wanted to record a utube video, I'd open Toast (10.0.8) select the convert tab, video files, then click on the media browser which opens the media browser window, then select web video and there would be an image of the utube video, or other compatible video. When I do this now, nothing shows up in the media browser. Has there been a change in utube so you can no longer do this? I have tried it with many different utube videos and the result is the same. I have also tried 10.0.2 with the same results.

 

I feel a bit out of touch. I am running 10.6.8 0n a MBP.

 

Thanks,

 

Bob

 

ps. I just tried the same utube videos on my PPC using 10.0.8 and 10.0.2 with leopard 10.5.8. Everything works as expected. So what's up with snow leopard 10.6.8 and toast 10.0.8 or 10.0.2 using the media browser to record utube videos??

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Gosh, haven't heard a response, could someone with os X 10.6.8 and toast 10.0.8 check to see if they are able to record a utube video using the media browser or if they experience the same thing I do.

 

Any suggestions as to what may be causing the problem and how to fix it.

 

Thanks,

 

Bob

Link to comment
Share on other sites

  • 0

Gosh, haven't heard a response, could someone with os X 10.6.8 and toast 10.0.8 check to see if they are able to record a utube video using the media browser or if they experience the same thing I do.

 

Any suggestions as to what may be causing the problem and how to fix it.

 

Thanks,

 

Bob

I just took a look with Toast 10.0.9 (which Roxio has since pulled) and my experience is the same as yours: no web video capture running OS 10.6.8. The web video capture is working with Toast 11.

Link to comment
Share on other sites

  • 0

I just took a look with Toast 10.0.9 (which Roxio has since pulled) and my experience is the same as yours: no web video capture running OS 10.6.8. The web video capture is working with Toast 11.

 

Thanks for the help Tsantee. I haven't used Toast in a awhile and upgraded from leopard to snow leopard a while back. Just tried Toast yesterday and lo and behold recording using the media browser doesn't work. I've held off upgrading to lion and toast 11 based on so many issues. I guess snow leopard broke parts of toast 10 so it requires toast 11. Boy what a mess! I just wish that Roxio would be a bit more forthright and forthcoming about what works and what doesn't work in toast across the various versions of the os. At least a person would be better informed about what's going on and what to trouble shoot.

 

Thanks again,

 

Bob

Link to comment
Share on other sites

  • 0

I just wish that Roxio would be a bit more forthright and forthcoming about what works and what doesn't work in toast across the various versions of the os. At least a person would be better informed about what's going on and what to trouble shoot.

Exactly. I've wished this for years.

Link to comment
Share on other sites

  • 0

i bought toast 11 for mac because it is billed as the best way for capturing videos from the web for research/education purposes.

for a few weeks it worked at least somewhat, if only to the step of capturing (i never succeeded at saving them as a disk image that could be saved on the hard drive and played back later, but that's a different problem).

 

this is how it is supposed to work:

http://rovicorp.force.com/PublicKB1/articles/en_US/Roxio_Article/Capturing-web-video-with-Toast-11?retURL=%2Fapex%2FknowledgeSearch%3Fc%3DRoxio%26lang%3Den_US%26k%3Dweb%2Bvideo&popup=false&lang=en_US

 

and it did. But suddenly since a few days ago it does not. what the f!

 

The instructions appear in the web video window as before, but when i "Launch your web browser and open up and play video from your favorite Flash-based video sharing site. " all that happens is a spinning ball next to the web video (in addition to the spinner next to imovies and movies, which never stops spinning even though that folder is empty.) and nothings captured.

 

another forum post suggests it may be a new version of flash (i must have half-brainedly installed it) that caused it. how do i go about downgrading flash?

Link to comment
Share on other sites

  • 0

OK friends, here is the ANSWER.

 

first, my second problem, how to actually save the captured video:

 

toast save webvideo: save it as disk image (takes time)

 

- play in browser with toast open

- from media browser window, drag to video content area

- in recorder menu below, chose disk image

- file menu: save as disk image (best in movie folder)

 

- you can open 'disk' from movie folder

( in theory, though that part is the one that does not work right now)

 

 

better:

 

- play in browser with toast open

- from media browser window, drag to video content area

- click convert

- choose as device apple tv, save to itunes

voila you can play it anytime from itunes tv shows

 

 

 

AND HERE, the fix for the CAPTURE WEB VIDEO PROBLEM:: AND NO THANKS TO ROXIO SUPPORT, the timewasters! (that's why i am posting here, to help other poor souls)

 

the culprit is Flash player!

1. uninstall Flash player by using the Adobe Flash Uninstall Utility

2. download and install an older version (can be a bit hard to find but try a search for " Flash player 10.1.102.64 mac "

mine was here:

http://download.cnet.com/Adobe-Flash-Player/3000-2378_4-11648111.html

 

it works for me and apparently others. but you may find you have to try another older version of flash player, depending on your browser / browser version (this one apparently does not work with some firefox versions etc.)

 

good luck everyone!

Link to comment
Share on other sites

  • 0

OK friends, here is the ANSWER.

 

first, my second problem, how to actually save the captured video:

 

toast save webvideo: save it as disk image (takes time)

 

- play in browser with toast open

- from media browser window, drag to video content area

- in recorder menu below, chose disk image

- file menu: save as disk image (best in movie folder)

 

- you can open 'disk' from movie folder

( in theory, though that part is the one that does not work right now)

 

 

better:

 

- play in browser with toast open

- from media browser window, drag to video content area

- click convert

- choose as device apple tv, save to itunes

voila you can play it anytime from itunes tv shows

 

 

 

AND HERE, the fix for the CAPTURE WEB VIDEO PROBLEM:: AND NO THANKS TO ROXIO SUPPORT, the timewasters! (that's why i am posting here, to help other poor souls)

 

the culprit is Flash player!

1. uninstall Flash player by using the Adobe Flash Uninstall Utility

2. download and install an older version (can be a bit hard to find but try a search for " Flash player 10.1.102.64 mac "

mine was here:

http://download.cnet.com/Adobe-Flash-Player/3000-2378_4-11648111.html

 

it works for me and apparently others. but you may find you have to try another older version of flash player, depending on your browser / browser version (this one apparently does not work with some firefox versions etc.)

 

good luck everyone!

 

Thanks for the reply. I can verify that Flash is the culprit. I found version 10.1.102.64 mac here:

http://mac.oldapps.com/flash_player.php?old_flash_player=13

 

It also has links for other versions as well. Interestingly I tried the following versions as well:

 

Flash Player 10.3.183.7 (Intel) (6.08 MB)

Flash Player 10.3.181.14 (Intel) (6.07 MB)

Flash Player 10.2.159.1 (Intel) (5.54 MB)

 

None of them worked. So it seems as though Roxio has not updated Toast to keep up with changes in Flash since version 10.1.102.64 which is almost a year old and both OS X and Safari and Firefox are using the newest version of Flash. Other browsers may have moved on to incorporate newer versions of Flash as well. I know that this is simply another example of one sw company making a change and others that use that sw having to update theirs, but the alternative is for people to have various versions of sw that may or may not work and no way to know what is causing issues or know how to trouble shoot.

 

So thanks again for the time you took to find the problem and a solution.

 

I just wish that Roxio was much more proactive in fixing bugs and keeping their products up to date and informing their customers of the same. I can't say that I remember getting any notice of major changes to Toast from Roxio. It has only been me checking in this fourm that I find things out.

 

Bob

Link to comment
Share on other sites

  • 0

I just took a look with Toast 10.0.9 (which Roxio has since pulled) and my experience is the same as yours: no web video capture running OS 10.6.8. The web video capture is working with Toast 11.

 

 

Really wired. I just found version 10.0.9 on the Roxio support site, so somehow they must have put it back up there. I d/l it and lo and behold, the media browser works!!! So now running 10.0.9 with with mac 10.6.8. Interestingly doing a get info on the toast icon says 10.0.9 (569) with a date of 11/7/2011. This is also with the latest version of flash!!

 

Hope it continues.

Link to comment
Share on other sites

  • 0

I could just cry. THe same problem again!!!! videos played in browser (youtube) do not appear in video/ web video tab. AAAARGH. AND THIS time my fix did not work. at 4 pm it worked and at 4.30 not anymore! i figured, must have been some fo the apple updates i just downloaded for my macbook air. so i go back on time machine, total hassle, end up deleting 2 hrs of work, it does not help. i try the solution i found earlier, and it does not help. help help anyone! bohalloran, what did you do that worked? an older version of toast? I have toast 11.

Link to comment
Share on other sites

  • 0

I could just cry. THe same problem again!!!! videos played in browser (youtube) do not appear in video/ web video tab. AAAARGH. AND THIS time my fix did not work. at 4 pm it worked and at 4.30 not anymore! i figured, must have been some fo the apple updates i just downloaded for my macbook air. so i go back on time machine, total hassle, end up deleting 2 hrs of work, it does not help. i try the solution i found earlier, and it does not help. help help anyone! bohalloran, what did you do that worked? an older version of toast? I have toast 11.

Medi,

 

Well, I guess its another reason I haven't upgraded to Toast 11. I am actually using Toast 10.0.9, not 11. I must say that when I originally posted this I unwittingly did so in the wrong forum. It should have been posted in the toast 10 forum since that is the version I am using and was having problems with. I have put a post in the correct forum. Anyway, I am using 10.0.9 with the latest version of flash and OS X 10.6.8 snow leopard, not lion.

 

If you are able to d/l toast 10.0.9, you might do that and see what happens. I have had no issues using since updating toast from 10.0.8 to 10.0.9. The media browser now works as it should.

 

Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...