Jump to content
  • 0

Recordnow 7.3


KennyC
 Share

Question

I am using recordnow 7.3 on WinXP SP3 and on bootup it works fine first time. After this this software will not load to allow any more burning etc. If you go to task manager there is a recornow.exe process running and if you end it it will allow you to use the recordnow software and so on.

 

Do anyone have a fix or solution for this problem?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am using recordnow 7.3 on WinXP SP3 and on bootup it works fine first time. After this this software will not load to allow any more burning etc. If you go to task manager there is a recornow.exe process running and if you end it it will allow you to use the recordnow software and so on.

 

Do anyone have a fix or solution for this problem?

 

 

Try uninstall the program and then reinstall it. Get it back to factory condition.

 

Did this program come pre installed on your computer?

Link to comment
Share on other sites

  • 0

Software had been working fine for a few years. Only change to system has been "windows updates".

 

A clean install has been attempted and it made no difference to the problem - still occurring?

 

If you updated IE or if you updated WMP, this could be the problem. You can go back to the previous versions and see if that helps http://forums.support.roxio.com/topic/23162-how-to-uninstall-ie-7-and-wmp-11/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...