Jump to content
  • 0

Advanced Rip Not Working


JanMichaels
 Share

Question

Hello everyone, I'm hoping someone has some information on a problem with ripping music with advanced rip. I have roxio creator 2012, and ripping music in the quick rip works fine. But,

the advanced rip only rips songs with just the the track number, and usually in the root of the drive. Although it finds the disk's title, song titles initially, and I've set where to rip to and the subdirectory, rip advanced will not create the subdirectory, album or artist.. just the track number.

 

It's the same issue in 2010.

 

Any suggestions would be appreciated.

 

best,

 

Jan

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello everyone, I'm hoping someone has some information on a problem with ripping music with advanced rip. I have roxio creator 2012, and ripping music in the quick rip works fine. But,

the advanced rip only rips songs with just the the track number, and usually in the root of the drive. Although it finds the disk's title, song titles initially, and I've set where to rip to and the subdirectory, rip advanced will not create the subdirectory, album or artist.. just the track number.

 

It's the same issue in 2010.

 

Any suggestions would be appreciated.

 

best,

 

Jan

 

 

Is this set to what you want?

 

post-97-049062300 1320687499.jpg

Link to comment
Share on other sites

  • 0

Thank you for your reply, but yes, I already have those options set. The problem is that the options are being ignored and instead of advanced burn ripping the song's title's and creating the subdirectory of artist/album, it just rips the track number (Track_0.mp3) and it rips it to the root of the drive. Doesn't really matter what settings I chose, it always rips with just the track number and nothing else...

 

best,

 

Jan

Link to comment
Share on other sites

  • 0

Thank you for your reply, but yes, I already have those options set. The problem is that the options are being ignored and instead of advanced burn ripping the song's title's and creating the subdirectory of artist/album, it just rips the track number (Track_0.mp3) and it rips it to the root of the drive. Doesn't really matter what settings I chose, it always rips with just the track number and nothing else...

 

best,

 

Jan

 

I'm not seeing it. Try a repair, insert the disc when repair is offered run it.

 

post-97-032014300 1320698306.jpg

 

post-97-064012600 1320698307.jpg

 

post-97-056039400 1320698309.jpg

 

post-97-076190300 1320698311.jpg

 

post-97-007892800 1320698314.jpg

 

post-97-052649500 1320698314.jpg

 

post-97-002586400 1320698316.jpg

 

post-97-052082600 1320698317.jpg

 

post-97-089256400 1320698304.jpg

Link to comment
Share on other sites

  • 0

When you use the Advanced rip program it temporarily writes the files to the C: drive.In fact I see them on my desktop while it's working.These show as Track 0,Track 1,etc...

Then once you hit finish it moves them to the folder that you've chosen and all the info should be there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...