Jump to content
  • 0

Input Is Intermittently Blocky


Plantboy
 Share

Question

Hello,

 

I am using the roxio video capture usb on mac os 10.7.2.

 

I am capturing from an old VHS tape using the composite cable (no s-video on the VCR).

 

What surprises me is that I am getting a digital blocking effect, basically, where the video looks just as good as the original VHS tape for a few seconds, and then for a second it will get a little bit blocky, as in a digital "blockiness", and then it will go back to looking like a good analog signal again. It cycles back and forth between these two, where it will look like a good signal for a few seconds, and then it gets a little "blocky" like a bad digital signal for a few seconds.

 

This does not occur while watching the preview window, but rather, it occurs while watching the finished product.

 

I did not send the video to toast or anywhere, when the video is recorded, I simply quit the application and then go view the video file it wrote, in its original resolution.

 

I am watching at the correct (small) resolution.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...