Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd And Video Wave Crashes, Never Happened Before!


bzanchet
 Share

Question

Hello friends, I'm having trouble with my dvd.

 

Spent hours working on my wedding slide show and everything always worked fine.

 

Today when I tried to open the dmsd file, the mydvd is launched and when it starts validating the project, a message appears: videowave stopped working and is now closing. I havent change anything, any folder or nothing, already updated video card, directx, windows and roxio creator 2011 software. I have a windows 7 64 bits, 4gb ram, dual core intel 6600, nvidia geforce gtx 460. I hope i wont have to start my project all over again!!!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello friends, I'm having trouble with my dvd.

 

Spent hours working on my wedding slide show and everything always worked fine.

 

Today when I tried to open the dmsd file, the mydvd is launched and when it starts validating the project, a message appears: videowave stopped working and is now closing. I havent change anything, any folder or nothing, already updated video card, directx, windows and roxio creator 2011 software. I have a windows 7 64 bits, 4gb ram, dual core intel 6600, nvidia geforce gtx 460. I hope i wont have to start my project all over again!!!

 

Does the same thing happen, if you open MyDVD first, then bring in the .dmsd file?

Link to comment
Share on other sites

  • 0

Hi there! Already tried that and nothing... followed all the recomendations from roxio (disable anti-virus, delete temp, disable all startup programs) but still nothing... as i have limiteed time to finish the video, already started to work on a new project, but noe with nero platinium hd, also a good program... maybe the new 2012 works better? Thanks!

Link to comment
Share on other sites

  • 0

Hi there! Already tried that and nothing... followed all the recomendations from roxio (disable anti-virus, delete temp, disable all startup programs) but still nothing... as i have limiteed time to finish the video, already started to work on a new project, but noe with nero platinium hd, also a good program... maybe the new 2012 works better? Thanks!

 

Do you have the same problem when you start a new Roxio project?

Link to comment
Share on other sites

  • 0

Thank you very much guys!!!

 

Well I did everything I could... still nothing!

 

I started a new project, burned it to dvd, saved... open it after closing and everything went perfect! I think the first file got corrupted for some reason... that's too bad, I don't know if it can be restored...

 

But thanks again for the support!!

 

Bruno (Brazil - São Paulo)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...