Jump to content
  • 0

Creator 2012 Can't Be Completely Installed - Error: Uanble To Load Skin


tetoconti
 Share

Question

Hello,

 

I've just bought from ROXIO website the Creator 2012. I've tried to install the sw but every time I launch Creator the program tells me that something is not finalised during installation (the setup is in Italian and the pop-up window says something like "it is necessary to update some files or services that can't be updated while the system is on/in execution...it is necessary to restart the system to finalize the setup/installation. But when I restart the computer that message appears again like a sort of loop

At the initial mask of Creator when I try to "create DVD"...the pop-up comes out "ERROR: unable to load skin"

I tried to reinstall it 4/5 times erasing the hidden folders & registry keys as already stated in other posts, but with no results.

 

My computer data:

 

Vista Home Premiun SP 2(in italian)

CPU Intel core Duo T6400 2ghz - ram 4GB - operating system 32-bit - ATI mobility radeon HD 4530 - DirectX 11 - WMP 11- logged in as admin - antivirus and all other stuff turned off - all drivers updated -

 

 

Thanks in advance for your support

Stefano

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Do you have any modified regional settings on your machine. I will try to reproduce this using and italalian language pack. Can you post the screenshots?

 

Hello,

 

I've just bought from ROXIO website the Creator 2012. I've tried to install the sw but every time I launch Creator the program tells me that something is not finalised during installation (the setup is in Italian and the pop-up window says something like "it is necessary to update some files or services that can't be updated while the system is on/in execution...it is necessary to restart the system to finalize the setup/installation. But when I restart the computer that message appears again like a sort of loop

At the initial mask of Creator when I try to "create DVD"...the pop-up comes out "ERROR: unable to load skin"

I tried to reinstall it 4/5 times erasing the hidden folders & registry keys as already stated in other posts, but with no results.

 

My computer data:

 

Vista Home Premiun SP 2(in italian)

CPU Intel core Duo T6400 2ghz - ram 4GB - operating system 32-bit - ATI mobility radeon HD 4530 - DirectX 11 - WMP 11- logged in as admin - antivirus and all other stuff turned off - all drivers updated -

 

 

Thanks in advance for your support

Stefano

Link to comment
Share on other sites

  • 0

here attached print screen of my control panel

1. Current format = Italiano (Italia)

2. Current location = Italia

3. Display Language = ??

4. System Locale = Italiano (Italia)

 

 

 

Thanks for your support

S.C.

 

 

 

 

I wasn't able to reproduce this on my ITA Vista SP2 machine. Can you provide the following machine information from Control Panel -> Regional and Language Options?

 

1. Current format

2. Current location

3. Display Language

4. System Locale

 

post-31837-043301600 1322515035.jpg

 

post-31837-044367900 1322515364.jpg

 

post-31837-080668100 1322515376.jpg

 

post-31837-003042200 1322515382.jpg

 

post-31837-095904300 1322515386.jpg

control-panel_print-screen.doc

Link to comment
Share on other sites

  • 0

Can you check these values in the registry? I assume you are using Creator 2012 Pro

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{AAB42DD0-9551-4E30-A3E4-F87D4A4E1C52}\InstalledLanguage

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{AAB42DD0-9551-4E30-A3E4-F87D4A4E1C52}\MUI

Link to comment
Share on other sites

  • 0

here attached my registry keys

 

 

 

 

 

Can you check these values in the registry? I assume you are using Creator 2012 Pro

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{AAB42DD0-9551-4E30-A3E4-F87D4A4E1C52}\InstalledLanguage

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{AAB42DD0-9551-4E30-A3E4-F87D4A4E1C52}\MUI

post-100392-009815800 1323266620.jpg

Link to comment
Share on other sites

  • 0

I don't recommend deleting registry and hidden files as it could leave machine in weird state.

 

Try this

1. Copy files to folder on hard drive

2. Run uninstall from folder using command

setup.exe CleanSystem=1

3. Reboot and run forced ITA install from folder using command

setup.exe {lang}=ITA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...