Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio 2012 Roll-Back About 98% Through


Theresa
 Share

Question

I, like others, am having big problems with installing Roxio Creator Pro 2012. Each time I get a installation halted message - no specific reason but it happens after most components have been installed successfully. When I first installed 2012, the program uninstalled 2011 version without complications. I looked through the log files and see it halts at module 21 (22 modules in all).

 

I have Windows 7 64bit, 8GB RAM, have 75 gigs free on the hard drive and another 50GB on my partitioned data drive. All my laptop components (drivers, Windows Player, Direct X, video and sound drivers) are up to date along with any other Microsoft updates. I have no other issues with any programs.

 

What have I done

(I have installed as administrator):

1. Disabled Antivirus and Firewall

2. I have removed temp files (%temp%),

2. Have used msconfig and disabled all start up programs and even tried halting the services...all with no success.

3. I saw that in msconfig, it had some references to Roxio which I disabled.

4. Copied the CD to my hard drive and installed from there

5. Booted into safe mode and tried to install from the hard drive

6. the last install left some programs installed on the start menu - but are missing critical registry keys to start. I found on this forum http://forums.support.roxio.com/topic/76994-critical-registry-keys-needed-for-this-application-missing/page__st__20__gopid__386430#entry386430 which did not help.

7. I cannot do a 'repair' because there is no reference to Roxio 2012 in the windows control panel....

 

Attached is a zipped log file - this is simply driving me nuts!

Help!

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

First off you have corrupt files on the disc. You will need to get a replacement.

 

Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Secondly the installer skipped a lot of the components because it looks like your registry is dirty. My guess is you tried to delete things manually from the registry?

Link to comment
Share on other sites

  • 0

I did follow steps on the Roxio website -- I deleted \

1. Roxio & Sonic from the Program Files, the Common files and the User's app data files,

2. deleted the registry references in HKEY_current_user/software/roxio and sonic files and HKEY-local_machine/software roxio & sonic references.

3. I only resorted to manual deletion of the registry because there was no 'uninstall' and I was trying to get a clean install

4. I had Roxio 2011 and the 2012 uninstalled the previous version - it may have left some registry entries from the old version.

5. At this point, since I have been trying to install for days, I am leery -- knock on wood, I have not totaled my operating system :-)

 

I have installed always as admin. I also cleared out temp files.... It would make sense that it was a bad cd - I have never incurred a problem such as I have had.

 

So, I ordered from Roxio, do I need to call them for a replacement disk? Is there a place I can download instead? I am anxious to get this off my plate for sure!

 

Thank you for all your help!

Edited by Theresa
Link to comment
Share on other sites

  • 0

Thank you for the cleanup file. After reading your post on the corrupt data file, I contacted support, initiated a return, and then purchased Creator 2012 download version. I used the reg clean file you provided, then installed the downloaded version. The installation worked flawlessly. Thank you!!!!

 

Your assistance was so very helpful -- so much better than phone tech support or email tech support (which I tried both). You are definitely THE MAN!!! :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...