Jump to content
  • 0

Roxio Creator 2012 Wizard Was Interupted


Ziggy7345
 Share

Question

I have been attempting to install Creator 2012 for 2 weeks now, following various suggestions from Roxio support. No success yet. I am running on an Intel i5-2500k Z68 platform under Windows 7 64 bit.

 

Here is a list of everything I do every time I attempt the install:

Followed instructions in this link to uninstall Creator 2012:

http://kb.roxio.com/search.aspx?URL=/content/000042GN&PARAMS=set-locale=en

 

Created a New User Account and followed instructions in this link:

http://www.microsoft.com/download/en/confirmation.aspx?id=17851

 

Prepared my computer to install the software per instructions in this link:

http://kb.roxio.com/search.aspx?URL=/content/000080GN&PARAMS=set-locale=en

 

This includes editing the Registry.

Editing Program Files (x86) to make sure Creator is gone.

Running Msconfig to eliminate startup routines.

 

One attempt started by booting up in Safe mode.

 

Needless to say none of this has worked.

 

I found this forum so I'm giving it a shot here.

 

In case it might help I've attached the latest install log file.

 

I am thankful for any help I can get.

LogFile 11-12-14 15-09.zip

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Corrupt files. Are you installing from disc?

 

 

I started this process installing from the disc. At some point it was recommended I copy the disc to the hard drive and install from there. This latest install attempt was from the hard drive.

Link to comment
Share on other sites

  • 0

I have found this whole process to be very frustrating, time consuming and unproductive. The responses I get from tech support don't seem to have any analysis or thought behind them. Rather I feel like they are just going down a list of "Try This" items. The latest suggestion was to boot up in Safe mode, disable the display adapter and then try the install. Sometimes they tell me to install from the disc, sometimes they have me copy the files to my hard drive and install from there. - Good Luck.

Link to comment
Share on other sites

  • 0

If the file is corrupt on the disc then it most likely is corrupt on the hard drive. I would contact customer care and let them know what error you're getting and they should be able to get you the download version.

I contacted customer care and they just started a new ticket going back to square one. When I pointed out that I had already tried all that stuff and mentioned the original ticket they told me to continue under the old ticket. So your suggestion was ignored, no replacement files. Thanks for your time and effort.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...