Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

A puzzling post


Ronald A
 Share

Question

Roxio 11 sucks At least roxio 9 worked in my old computer but not this one? after screwing with roxio 11 for a week. I tried a free download of [ video pad ]

and to my supprise it worked the frist time,

no freezes no hangs , I threw 4 gd data film at it, loaded very fast.

So I know there is knowing wrong with my system. I been a cuz for 6 years Think u about to lose me. -----------------------------------------------------------------------

 

costom built [asus m5a97-evo motherboard] [8 gd ram] [i-ter hdd] [amd 8150]

[8 core - unlocked black edition processer]

[ATI 5770 1,gd ram, ddr5, display]

10/100/1000 Gigabit Ethernet,,

High-definition audio (7.1-speaker support),

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You post in the Creator 2012 forum, but you're going on about "Roxio 11", whatever that is.

 

Do you have a problem you want us to help you with, or are you just here venting?

 

If you want help, tell us what software you really have, and outline the problem [in English, please]. We'll do all we can to help you.

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...