Jump to content
  • 0
rkevwill

Video And Audio Syncronization

Question

Pretty simple problem here, not sure if theres a simple solution. When I am copying a 2 hour tape, on high quality, it captures the video just fine. However, a few minutes in the capture, I notice the sound and video is all of a sudden, out of sync. It gets worse, the longer I capture the tape.

 

I am currently trying for the 3rd time, to see what happens. I did read some comments about switching from 64 to 32 bit operation, so I am trying that right now on this third try.

 

Has this been a known problem, and if I haven't found the solution, does someone know a solution?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I am having the same problem. I just took about two dozen VHS-C tapes, which I played in the camera since we don't have a VCR anymore, and copied them to my Mac. While they were playing and copying, they looked and sounded fine. Now that I am done and going through the videos, I noticed that the audio doesn't match up on most of them. Sometimes the audio is a little off, and sometimes it's waaay off.

~Susan

Share this post


Link to post
Share on other sites
  • 0

Any solutions to this problem? I'm using RF cables, would an S-Video output VCR and cable solve this problem? Thanks

 

I'm transferring the VHS tapes to my lap top now, when watching the recording the sound and video are synched. However, when I save the finished product the sound is off and gets progressively worse as you go farther along in the clip. Any reasons for this and solutions? Thanks.

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem. I just took about two dozen VHS-C tapes, which I played in the camera since we don't have a VCR anymore, and copied them to my Mac. While they were playing and copying, they looked and sounded fine. Now that I am done and going through the videos, I noticed that the audio doesn't match up on most of them. Sometimes the audio is a little off, and sometimes it's waaay off.

~Susan

Since your videos were originally recorded by a camcorder it is possible they were recorded with 12-bit rather than 16-bit audio. That will cause the audio to get progressively out of sync when captured at 16-bits by the Easy VHS to DVD for Mac.Here is an article on Apple's site making reference to this issue and a possible way to fix it after importing to iMovie.

Share this post


Link to post
Share on other sites
  • 0

Any solutions to this problem? I'm using RF cables, would an S-Video output VCR and cable solve this problem? Thanks

 

I'm transferring the VHS tapes to my lap top now, when watching the recording the sound and video are synched. However, when I save the finished product the sound is off and gets progressively worse as you go farther along in the clip. Any reasons for this and solutions? Thanks.

 

I was having the same (or similar) problem. I would review the videos before recording and they would look fine but then I would record and the audio was off. This may not be the same problem you are seeing but for me, I found that if I queued up the video to play and then hit pause on the VCR, then hit record on the Roxio software and then "un-paused" or played the VCR, the recordings were in sync. Somehow, if I hit record and then just played the VCR from a dead stop, the audio would always be off in the recording. Hope that helps.

Share this post


Link to post
Share on other sites
  • 0

Since your videos were originally recorded by a camcorder it is possible they were recorded with 12-bit rather than 16-bit audio. That will cause the audio to get progressively out of sync when captured at 16-bits by the Easy VHS to DVD for Mac.Here is an article on Apple's site making reference to this issue and a possible way to fix it after importing to iMovie.

 

Hi! And thanks for your reply. I'm no stranger to iMovie, and I did consider the solution that Apple gives in that article, but I have one more question: if Roxio captures at 16-bits, is there a way to set Roxio to capture at 12-bits, so as to match the original recording?

Share this post


Link to post
Share on other sites
  • 0

Hi! And thanks for your reply. I'm no stranger to iMovie, and I did consider the solution that Apple gives in that article, but I have one more question: if Roxio captures at 16-bits, is there a way to set Roxio to capture at 12-bits, so as to match the original recording?

There are no options to change the audio capture settings. There's a free tool called QT Sync available at www.qtsync.com that is good for correcting sych with QuickTime-playable files. It won't help getting the sync correct during the recording however. Have you tried the tip where you press pause on the VCR before starting recording that is mentioned in a previous post?

Share this post


Link to post
Share on other sites
  • 0

There are no options to change the audio capture settings. There's a free tool called QT Sync available at www.qtsync.com that is good for correcting sych with QuickTime-playable files. It won't help getting the sync correct during the recording however. Have you tried the tip where you press pause on the VCR before starting recording that is mentioned in a previous post?

 

I haven't tried that, but I will when I try working on this project again. I work at a high school and our Christmas break is over. Maybe I'll have time to pick it up again this summer. Thanks for your help!

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem. I just took about two dozen VHS-C tapes, which I played in the camera since we don't have a VCR anymore, and copied them to my Mac. While they were playing and copying, they looked and sounded fine. Now that I am done and going through the videos, I noticed that the audio doesn't match up on most of them. Sometimes the audio is a little off, and sometimes it's waaay off.

~Susan

I had the same problem and went crazy trying to find the fix.I almost gave up and then decided to try and make a transfer using the "medium quality" setting. That solved the problem! Instead of making your transfer from the video on "best" setting, try "medium." I'm using Roxio video capture 2.0.1. I can't answer any technical questions as i'm new at this. I can only say that this works for me. Give it a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×