Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2012 Will Not Install Onto Win 7 X64


schooled
 Share

Question

Hello,

 

I am having a very similar problem. I have Creator 2012 (not Pro) and cannot install it. This is driving me nuts. I have already contacted customer service and they ran me through a couple of ideas but so far nothing has worked. I am a bit worried now because it's been 2 days since I've heard back from them.

 

My setup: Wind 7 X64 Premium 4gb RAM. Note: Just a month ago I formatted my hdd and started over. I really haven't installed much onto my machine yet. I am starting to wonder if it's a compatibility problem between Roxio and Windows or between Roxio and Spyware Doctor w/AV. I did shut off my SD but it still will not install. I get about 75% installed, then it rolls back like it's uninstalling. (I haven't uninstalled my SD W/ AV as of yet, trying to avoid that)

 

So far Customer Support had me remove .net 3.5, which i don't have and create a Roxio user account and try to install it there. That was just a waste of time.

 

Any ideas?

 

I added a pic of all my installed programs. I noticed it actually did install some of the Roxio stuff but I haven't tried to use any of it. ( I tried and what it installed does work)

post-100863-004983200 1323965544.png

Edited by schooled
Link to comment
Share on other sites

Recommended Posts

  • 0

Please attach your installation logs.

 

Hello,

 

I am having a very similar problem. I have Creator 2012 (not Pro) and cannot install it. This is driving me nuts. I have already contacted customer service and they ran me through a couple of ideas but so far nothing has worked. I am a bit worried now because it's been 2 days since I've heard back from them.

 

My setup: Wind 7 X64 Premium 4gb RAM. Note: Just a month ago I formatted my hdd and started over. I really haven't installed much onto my machine yet. I am starting to wonder if it's a compatibility problem between Roxio and Windows or between Roxio and Spyware Doctor w/AV. I did shut off my SD but it still will not install. I get about 75% installed, then it rolls back like it's uninstalling. (I haven't uninstalled my SD W/ AV as of yet, trying to avoid that)

 

So far Customer Support had me remove .net 3.5, which i don't have and create a Roxio user account and try to install it there. That was just a waste of time.

 

Any ideas?

 

I added a pic of all my installed programs. I noticed it actually did install some of the Roxio stuff but I haven't tried to use any of it. ( I tried and what it installed does work)

Link to comment
Share on other sites

  • 0

UPDATE:

 

Today I bought a brand new laptop with WIN 7 X64. After all my initial setup was done, I tried to install the Roxio Creator 2012 onto that pc and IT FAILED THE SAME WAY.

 

Now, the only 2 things I haven't tried at this point is A) Get a new disc from Roxio or B)Keep the box checked in the installation to allow it to send feedback or the checkbox to install Google toolbar.

 

Someone want to give me any more advice?

Link to comment
Share on other sites

  • 0

I'm confused. I posted my file logs and had 2 new posts up. Why were they all deleted?

 

No one deleted your posts ! mad.gif I think you keep forgetting where you are posting . Is this what you are talking about? Notice where the posts are.

 

By the way it is bad forum etiquette to threadjack someone else's thread. Start you own where you can remember where you post and stick to it!

Link to comment
Share on other sites

  • 0

Roxio, and it's forum, is really starting to *^$$ me off.

 

For those brainiacs here who really know how to stroke good thread, go to hell. It so happens I bookmarked my original post, and have been coming back to that bookmark every time. I am telling you, my posts have been changed, deleted or moved by someone other than me.

 

Furthermore, threadjacked? WTF is that? It so happens I am having the exact problem installing this POS software as the other guy is and you're going to tell me that its not appropriate for me to put my 2 cents in?

Link to comment
Share on other sites

  • 0

To makes some cry baby happy, I will start my own thread, on my own, all by myself, without the help of the Roxio moderators. See, I can do it.

 

Lets get to it..

 

Creator 2012 will not install onto WIN 7 X64. Long story short, I tried to install it onto 2 different WIN 7 x64 computers and both times it fails. It will install about 75%, then roll back everything it installed. I have the disc, brand new, brand new Laptop and one that was built a few months ago. My two machines do not have anything in common with each other than having the same OS.

 

Now, customer support has been running me through several tests and trying different things. What I know is this: 1)They are wasting much of my time 2)It is a compatibility problem between Roxio and Win 7 x64. I realize I cannot be the only guy in the world that has tried to install 2012 onto Win 7, so why am I having problems? It seems there are a few others as well that can't install it, and I was attempting to add information onto their threads(obviously adding information here is a bad thing), but it seems those people aren't getting anywhere either.

 

So, what's the fix?

post-100863-090200300 1324184493.jpg

post-100863-042812800 1324184502.jpg

Link to comment
Share on other sites

  • 0

You are the one that started it by complaining that some one deleted your posts !

 

I do know that you edited one of your posts by saying you responded in the wrong thread. Perhaps that is where your log files are?

 

Are you sure you posted your log files, I could not find them. I had someone check and they were not in the deleted files

 

Threadjack = posting in someone else's thread so as to cause confusion in asking and understanding who is replying to which poster.

Edited by sknis
Link to comment
Share on other sites

  • 0

SKNIS,

 

The only confusion I see is why Roxio won't install onto WIN 7 x64, and why once again my posts are getting all jumbled. I've owned and moderated several forums over the years and I've never seen or had to play God so much as this site does.

 

Yes, I originally posted onto the wrong thread. I copied that post, pasted it into a different thread which I bookmarked so I new exactly where to go, then deleted the original. Is that so bad? I have a real issue here with a Roxio program and you 2 mods just want to screw with me? As far as I'm concerned Roxio can give me a refund and I'll run the name through the mud as much as I can. So, you are hurting, not helping. Please correct that.

 

Now, as far as my posts go, PLEASE STOP moving my posts around. Last night I started a new thread and titled it something like "Creator 2012 will not install onto WIN 7 x64". How is it going to help me if my thread is titled "All my issues in one place"? That's stupid. Change it back to the way I had it please.

 

BTW, some of my frustration is that Roxio is the only DVD copying software I currently own. I bought it so that I could make copies of a DVD movie I made and was going to send them out to my family and friends for Christmas. I have owned previous versions of Roxio and know that it's great software and thought it would be the right choice to use with my new pc's. I have been dealing with this issue for several weeks now and getting nowhere fast. So I ask, if you can't add anything positive, then just stay off my thread.

Edited by schooled
Link to comment
Share on other sites

  • 0

All the posts that have this problem have 1 thing in common, WINDOWS 7 64bit.

 

I have been through tech support, and forum support, with no answers. Roxio is awesome when it works but why are so many of us having this issue and has anyone actually installed it without any problems onto a WIN 7 64 machine?

 

If we compare our specs, setup, software versions, whatever we may be able to find an answer.

 

Today I contacted Roxio to get a refund. Unfortunately for me, that can't even go right without issues. I logged in using my invoice # and password and there is no "REQUEST A REFUND" button like they said there would be. What the hell Roxio?

 

 

 

OK, obviously it's a compatibility problem. Is there a simple fix?

Link to comment
Share on other sites

  • 0

All the posts that have this problem have 1 thing in common, WINDOWS 7 64bit.

 

I have been through tech support, and forum support, with no answers. Roxio is awesome when it works but why are so many of us having this issue and has anyone actually installed it without any problems onto a WIN 7 64 machine?

 

If we compare our specs, setup, software versions, whatever we may be able to find an answer.

 

Today I contacted Roxio to get a refund. Unfortunately for me, that can't even go right without issues. I logged in using my invoice # and password and there is no "REQUEST A REFUND" button like they said there would be. What the hell Roxio?

 

 

 

OK, obviously it's a compatibility problem. Is there a simple fix?

 

 

Are you following this procedure?

Link to comment
Share on other sites

  • 0

SKNIS,

 

The only confusion I see is why Roxio won't install onto WIN 7 x64, and why once again my posts are getting all jumbled. I've owned and moderated several forums over the years and I've never seen or had to play God so much as this site does.

 

Yes, I originally posted onto the wrong thread. I copied that post, pasted it into a different thread which I bookmarked so I new exactly where to go, then deleted the original. Is that so bad? I have a real issue here with a Roxio program and you 2 mods just want to screw with me? As far as I'm concerned Roxio can give me a refund and I'll run the name through the mud as much as I can. So, you are hurting, not helping. Please correct that.

 

Now, as far as my posts go, PLEASE STOP moving my posts around. Last night I started a new thread and titled it something like "Creator 2012 will not install onto WIN 7 x64". How is it going to help me if my thread is titled "All my issues in one place"? That's stupid. Change it back to the way I had it please.

 

BTW, some of my frustration is that Roxio is the only DVD copying software I currently own. I bought it so that I could make copies of a DVD movie I made and was going to send them out to my family and friends for Christmas. I have owned previous versions of Roxio and know that it's great software and thought it would be the right choice to use with my new pc's. I have been dealing with this issue for several weeks now and getting nowhere fast. So I ask, if you can't add anything positive, then just stay off my thread.

 

schooled, I understand your frustration and don't know all what happened with your post's being moved and such, but I would like to help you get up and running. I have two W-7 Pro, Ultimate, x64 PC's that run Roxio C2010, C2011, and C2012 with no problem.

 

 

Now that everyone knows where you and your post's are lets keep it in this thread, OK? Sonic Boom is the installation specialist that responded to your post in post# 2 in this thread. Sonic Boom also drops in here often and it's the best place to get his attention and help. He asked and needs the installation logs to help you, please post them.

 

A link on how to find and and zip installation log here> http://forums.support.roxio.com/topic/69563-getting-installation-log-files/

 

This thread is now titled "Creator 2012 Will Not Install Onto Win 7 X64"

 

Any other concerns please post them..

Link to comment
Share on other sites

  • 0

CDANTEEK,

 

I appreciate the offer to help. I'll keep Roxio if it will work, would love to, but I'm out of ideas and I've contacted support for a refund. No refund action has taken place so far, so as long as I have it I will try.

 

What do you have in mind?

 

 

Sorry, I thought I made that clear in the previous post.

 

We need your installation logs to help you, please post them.

 

The previous post has a link explaining where to find them and what to do with them, zip them up and post (attach them).

 

post-97-002628300 1324397838.jpg

Link to comment
Share on other sites

  • 0

Sorry, I thought I made that clear in the previous post.

 

We need your installation logs to help you, please post them.

 

The previous post has a link explaining where to find them and what to do with them, zip them up and post (attach them).

 

post-97-002628300 1324397838.jpg

Have at it.

 

I had to select an older log file, the newest files are more than the 10mb limit.

 

BTW, I already did this and nobody seemed to care, certainly nobody said anything about them.

LogFile 11-12-17 12-49.zip

Edited by schooled
Link to comment
Share on other sites

  • 0

Please attach log files. I highly doubt its a Win7 x64 issue.

SonicBoom,

 

I see in another thread you asked if the disc was silver or purple-ish. why does this matter? My disc is direct from Roxio and it is the purple-ish colored disc. So does this mean my disc is a bad copy made on someones pc and not direct from a manufacturer? Could this be why it won't install?

Link to comment
Share on other sites

  • 0

If its purplish that means it is not a pressed disc and has a higher percentage of failure. From the log it does look like there are read issues. My suggestion is seeing if you can get it replaced or getting the download version through Customer Care.

 

Product: Roxio Creator 2012 -- Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

Link to comment
Share on other sites

  • 0

If its purplish that means it is not a pressed disc and has a higher percentage of failure. From the log it does look like there are read issues. My suggestion is seeing if you can get it replaced or getting the download version through Customer Care.

 

Product: Roxio Creator 2012 -- Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

OK, I have already moved all the installation files from the disc to my hard drive as an attempt to install this software. Does someone want to give me a good copy of Data1.cab and tell me where to paste it? Would that fix my issue?

Link to comment
Share on other sites

  • 0
My suggestion is seeing if you can get it replaced or getting the download version through Customer Care.

 

 

I think Sonic Boom wants you to contact Customer Care and explain whats happening with your disc and hopefully they will replace your disc or supply you with a download version.

Link to comment
Share on other sites

  • 0

PM sent with download links in case you don't get the response you want from Customer Care.

 

OK, I have already moved all the installation files from the disc to my hard drive as an attempt to install this software. Does someone want to give me a good copy of Data1.cab and tell me where to paste it? Would that fix my issue?

Link to comment
Share on other sites

  • 0

OK, ignore all of this thread. If you have a Creator 2012 DISC and it rolls back during the installation process and says "Creator 2012 installation was interrupted", here is what you do:

 

Throw it in the trash. Get a hold of customer support and demand a new copy or a downloaded copy. Make sure to save the cd key # that came with your disc, you will need it.

 

The problem I found is that CustomCD makes copies of discs for Roxio. Evidently they made a large batch of bad discs and sold them to the public. Customer support at Roxio seems to be completely oblivious to this fact. You can see and read how to tell this disc from others here.

 

Good luck ad BTW, there are places to download a good version of Roxio from the net. Just ask around.

  • Like 1
Link to comment
Share on other sites

  • 0

Hey Schooled,

 

It's technically my day off today, so forgive me if I jump in and out of this thread and don't respond as quickly as both of us would like.

 

I'm sorry you're having problems with installing the software. It is 100% compliant and tested with Win 7 64. It's most likely, as alluded to, a problem with the physical installer or something on your system - like anti-virus or some wacky admin rights issue (they happen even to experienced users) - on your machine.

 

Sonic Boom is one of our installer engineers and you couldn't possibly get a better person to look at your issue. However, I will escalate this (I have access to your email via the forums) to our senior agents to make sure you are helped on our support side as well.

 

As for your posts being deleted, I have not deleted any. However, if you carpet bomb the Roxio forums with the same issue, similar complaints, all angry and upset, then it makes sense why other admins would delete them and focus on a single thread. If some some topics have been deleted, I suggest sticking to this thread until we get you taken care of with the install, and then you can start a new topic if have other questions.

 

I'l escalate this thread right now, but in the mean time, relax - everybody here wants to help you out, no one is going to leaving you holding the bag. At the very worst, I'll make sure to refund your money.

 

Jon

Roxio Customer Care

Link to comment
Share on other sites

  • 0

Hey Schooled,

 

It's technically my day off today, so forgive me if I jump in and out of this thread and don't respond as quickly as both of us would like.

 

I'm sorry you're having problems with installing the software. It is 100% compliant and tested with Win 7 64. It's most likely, as alluded to, a problem with the physical installer or something on your system - like anti-virus or some wacky admin rights issue (they happen even to experienced users) - on your machine.

 

Sonic Boom is one of our installer engineers and you couldn't possibly get a better person to look at your issue. However, I will escalate this (I have access to your email via the forums) to our senior agents to make sure you are helped on our support side as well.

 

As for your posts being deleted, I have not deleted any. However, if you carpet bomb the Roxio forums with the same issue, similar complaints, all angry and upset, then it makes sense why other admins would delete them and focus on a single thread. If some some topics have been deleted, I suggest sticking to this thread until we get you taken care of with the install, and then you can start a new topic if have other questions.

 

I'l escalate this thread right now, but in the mean time, relax - everybody here wants to help you out, no one is going to leaving you holding the bag. At the very worst, I'll make sure to refund your money.

 

Jon

Roxio Customer Care

 

Hello Jon @ Sonic,

 

I guess being late to the game is better than not showing up at all.

 

If you look at the (now) second post in this thread, it answers my problem. I posted the "best answer" for the problem.

 

It is not my machine and I am a bit insulted by you suggesting so. You have no idea how many tricks tried and how many hours spent trying to get this to work. Myself, sonic boom and cdanteek have solved the mystery, I am sure of it. Question now becomes, who does what with that information?

 

Unfortunately, this forum has absorbed the bulk of my frustration, a frustration that came from Roxio tech support.

 

Now, I know the world isn't perfect and things can go wrong. But the last thing I need is insult to injury. I understand I have posted in a few threads. If only my posts weren't moved around everything would certainly would have made more sense. I did delete my first post, and moved it, then everything got weird. I think there are some proud, but defensive and certainly trigger happy mods on this site.

 

All is seemingly OK now. I easily downloaded and installed a good version of the software. See, not my machine. (somewhere I wrote that I have also since bought a new laptop and tried to install it there without success).

 

My only question at this point, as seen here, is Roxio willing to compensate me for my misery, frustration and ultimately help in figuring this nonsense out? This is a question, not a demand.

 

Good Day.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...