Jump to content
  • 0

How To Not Exclude All System Files?


enuffis8

Question

How can EMC8 be set to save the UNchecked status of "Exclude all system files" in data disc project settings/Excluded File Types? The option to NOT exclude all hidden files remains unchecked, but the system files option always defaults to exclude them.

 

thaNX

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

I know that this is an old thread but I just wanted to add my two cents and tell everyone that I have the same problem with Creator Classic in EMC 8 Also. I had to purchase a new DVD Burner drive and had an incomplete EMC 9 Suite with select programs which included Creator Classic. It seems as though they didn't fix it in EMC 9 either. I had EMC 10 for about a week and at least it was fixed in that version. For various reasons I got a refund on EMC 10 and purchased the full Version of EMC 9 even though this feature still doesn't work fully.

I just thought that somebody would find that information helpfull if they were planning to upgrade to a newer version, if this is one of the annoying reasons why.

Link to comment
Share on other sites

I know that this is an old thread but I just wanted to add my two cents and tell everyone that I have the same problem with Creator Classic in EMC 8 Also. I had to purchase a new DVD Burner drive and had an incomplete EMC 9 Suite with select programs which included Creator Classic. It seems as though they didn't fix it in EMC 9 either. I had EMC 10 for about a week and at least it was fixed in that version. For various reasons I got a refund on EMC 10 and purchased the full Version of EMC 9 even though this feature still doesn't work fully.

I just thought that somebody would find that information helpfull if they were planning to upgrade to a newer version, if this is one of the annoying reasons why.

 

Hardly anybody will see your post since you are responding to a 10 month old thread :glare:

Link to comment
Share on other sites

The problem it seems to create is that system files, in my case system files that are on the root of the CD, are not seen or made apart of what I'm trying to do. The software simply doesn't see those files. Any suggestions?

 

Thanks.

The only suggestion is to uncheck the "Exclude System Files" checkbox every time. (File -> Project Options, "Exclude File Types" tab.) Annoying, but at least you're aware of it.

 

Hopefully that can be changed to get saved as a default in some future update.

Link to comment
Share on other sites

Good question.I tried it and like you it defaults back to checked every time I open and close Creator.Could be this is just the way it is and it's not possible to keep it unchecked.I tried making it the default setup and that also didn't work.

Link to comment
Share on other sites

Good question.I tried it and like you it defaults back to checked every time I open and close Creator.Could be this is just the way it is and it's not possible to keep it unchecked.I tried making it the default setup and that also didn't work.

 

The problem it seems to create is that system files, in my case system files that are on the root of the CD, are not seen or made apart of what I'm trying to do. The software simply doesn't see those files. Any suggestions?

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...