Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Software Does Not Give Me An "active" Record Button


David Stratton
 Share

Question

Jim Hardin,

I sent you a pm when I probably should not have but anyway, here is my problem: I have build 201B23A. With everything connected per the guide I am able to get the software to display audio and video from the vcr. Problem is that the software does not give me an "active" record button down in the lower right corner of the window. There is pretty much nothing by way of options to select that might account for this and I think I have tried every combination of the few settings available to no avail. Any ideas? Have I missed something or have I bought an overpriced piece of junk? Any help from you or anyone else will be greatly appreciated. David

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

IM's are not a problem Dave! But postings, like you did, are encouraged so that everyone can benefit from the exchange :)

 

The Burn Button is grayed out because something is wrong... The answer is most likely on your screen :huh:

 

For example, this one is waiting for a Blank, writable DVD:

 

post-39730-033098600 1324295103.jpg

 

Whereas this one has found the size of the Export exceeds the capacity of the DVD:

 

post-39730-004053800 1324295058.jpg

 

Take a look and let us know what you find???

 

You also asked in your IM about using the Roxio Video Capture USB device with other software... The answer is a Qualified Maybe :lol:

 

It will work with all Roxio Software past and present! So that upgrade path is open to you.

 

As far as other software, hit & miss. I have found one or 2 that work but have nothing over Roxio's Creator Suite line to justify their purchase. Some of the more common big name($$$) software, usually does not work.

 

This is pretty well normal for the industry. I have a $200+ AverMedia capture card and it will not work with Roxio. Likewise, the Roxio USB will not work with their software...

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

Jim, I don't think length is the problem (I have been known to be wrong once or twice :glare: ). Although your screen shots are a different version. Because I was not sure how long the actual video was that I was planning to record I set the "Quality" to the longest play time. I also tried every change of setting I can imagine but nothing seemed to activate the record button. It is pretty frustrating. I can usually puzzle these things out. Any other thoughts or am I just out of luck?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...