Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator 2012 Pro Wont Install


mayhem52
 Share

Question

Hello,

 

I have been trying to install this for the last couple of days with no luck. The install gets to a certain point and stops and rolls back and then I get a message that says installation interupted. When i look at the Sonic_Setup log it looks like it is stoping at EMC_13X INSTALL, see below. Any help with this would be greatly appreciated. I also have attached the log.

 

Thanks

 

 

/20/11 11:11:16 - Executing setup action: InstallActions.EMC_13X.Install12/20/11 11:11:16 - Action InstallActions.EMC_13X.Install return code: 012/20/11 11:11:16 - Action InstallActions.EMC_13X.Install is Sync12/20/11 11:11:16 - Action InstallActions.EMC_13X.Install has SyncHandle not equal NULL.12/20/11 11:11:16 - Installing Package: 'D:\EMC_13X\Roxio Creator 2012 Pro.msi', with Properties: 'REBOOT=ReallySuppress TRANSFORMS="D:\EMC_13X\1033.mst" VIDEOCAP_USB_X86=SKIP SMARTSOUND_50=SKIP BOTPRODUCT_4X=SKIP BACKONTRACK_39=SKIP GOOGLE_TOOLBAR=SKIP GOOGLE_CHROME=SKIP INSTALLERDIR="D:\" ARPSYSTEMCOMPONENT=1 ROX_KEYTEXT= DESKTOPICON=always QUICKLAUNCHICON=never INSTALLDIR="C:\Program Files (x86)\Roxio 2012\" MPI_SUITE_ID={AAB42DD0-9551-4E30-A3E4-F87D4A4E1C52} MPI_EULA_ACCEPTED=1 ADDLOCAL=ALL'12/20/11 11:12:27 - Execution of Windows Installer package 'D:\EMC_13X\Roxio Creator 2012 Pro.msi' finished with exit code = 160312/20/11 11:12:27 - Updating install progress: 15 / 23, (null)12/20/11 11:12:27 - Action InstallActions.EMC_13X.Install failed with exit code 1603. 12/20/11 11:12:27 - Installation failed with error code 1603

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Here's the error. Either the file is corrupt or there is a problem reading from the device.

 

MSI (s) (44:10) [11:12:14:452]: Product: Roxio Creator 2012 Pro -- Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Hello,

 

I have been trying to install this for the last couple of days with no luck. The install gets to a certain point and stops and rolls back and then I get a message that says installation interupted. When i look at the Sonic_Setup log it looks like it is stoping at EMC_13X INSTALL, see below. Any help with this would be greatly appreciated. I also have attached the log.

 

Thanks

 

 

/20/11 11:11:16 - Executing setup action: InstallActions.EMC_13X.Install12/20/11 11:11:16 - Action InstallActions.EMC_13X.Install return code: 012/20/11 11:11:16 - Action InstallActions.EMC_13X.Install is Sync12/20/11 11:11:16 - Action InstallActions.EMC_13X.Install has SyncHandle not equal NULL.12/20/11 11:11:16 - Installing Package: 'D:\EMC_13X\Roxio Creator 2012 Pro.msi', with Properties: 'REBOOT=ReallySuppress TRANSFORMS="D:\EMC_13X\1033.mst" VIDEOCAP_USB_X86=SKIP SMARTSOUND_50=SKIP BOTPRODUCT_4X=SKIP BACKONTRACK_39=SKIP GOOGLE_TOOLBAR=SKIP GOOGLE_CHROME=SKIP INSTALLERDIR="D:\" ARPSYSTEMCOMPONENT=1 ROX_KEYTEXT= DESKTOPICON=always QUICKLAUNCHICON=never INSTALLDIR="C:\Program Files (x86)\Roxio 2012\" MPI_SUITE_ID={AAB42DD0-9551-4E30-A3E4-F87D4A4E1C52} MPI_EULA_ACCEPTED=1 ADDLOCAL=ALL'12/20/11 11:12:27 - Execution of Windows Installer package 'D:\EMC_13X\Roxio Creator 2012 Pro.msi' finished with exit code = 160312/20/11 11:12:27 - Updating install progress: 15 / 23, (null)12/20/11 11:12:27 - Action InstallActions.EMC_13X.Install failed with exit code 1603. 12/20/11 11:12:27 - Installation failed with error code 1603

Link to comment
Share on other sites

  • 0

Here's the error. Either the file is corrupt or there is a problem reading from the device.

 

MSI (s) (44:10) [11:12:14:452]: Product: Roxio Creator 2012 Pro -- Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

 

Seems like this has been an issue for a lot of people. Is there any work around for this problem ? What do you suggest ?

Link to comment
Share on other sites

  • 0

Are you installing from disc or downloaded version? Could be a number of issues (bad disc, bad drive). Suggest trying it in another drive if possible or getting the disc replaced from where you bought it.

 

 

It's the Disc version. I bought it directly from Roxio. I don't think it's the drive it's pretty new and i haven't had any other issues with it. Thanks for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...