Jump to content
  • 0

Rejected Dvd-Rw Discs


amgpac
 Share

Question

I've been using Maxell DVD-RW discs for years with few problems. Last week I purchased 5 new ones. After the first burn I tried to erase them via Toast only to get a "Failure to Erase" message. I was, however able to erase them in the Disc Utility application, but when I tried to burn those erased those erased only to get a "No Seek Complete" error message - I'd only used them for ONE burn! I purchased 5 more new discs this week, only to experience the same problems - able to burn once, unable to erase with Toast (but able to erase with Disc Utility), and rejection of those discs erased by the Dicc Utility; the disc doesn't even begin to be burned. I have been able to burn using the old Maxell DVDs I had prior to the last two purchases.

 

I wrote Maxell support and am awaiting a reply. Does anyone know what the problem is? Someone said in another forum that I have a "bad batch". Any other guesses?

 

Thanks for your kind help.

Edited by amgpac
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Insert one of those Maxell discs and choose Disc Info from Toast's Recorder menu. There will be a hotlink in the window that appears that goes to a site where users submit reports about different DVD media. You'll learn there what company actually made those discs and what success others are having with them. What you're experiencing is likely an issue involving the optical drive's firmware, the disc's formulation and Toast. I'm pretty sure Maxell no longer manufacturers their own discs.

 

I can't explain why Disk Utility is working with the discs and not Toast. That happens at times with other media, too. Maybe Apple is better at making their apps support the firmware they write for their drives or maybe Apple's apps are just not so picky. I have had Toast fail to do a quick erase on my older Maxell DVD-RW discs a few times. I was able to fix this by either trying again or putting the disc in my Pioneer DVD recorder and, after quick erasing there, was able to have Toast do its own quick erase.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...