Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online

Attachment Link In A Pm Reply


joca
 Share

Recommended Posts

OK I have and can use the attachment link when posting to the board but can somebody please tell me how I can enable this function when sending/replying to PM's? It states in the settings help file that attachments can be sent when it is enabled but I can't find how to enable this anywhere I have received a PM with attached images but when I reply the attachment link is not there

Link to comment
Share on other sites

OK I have and can use the attachment link when posting to the board but can somebody please tell me how I can enable this function when sending/replying to PM's? It states in the settings help file that attachments can be sent when it is enabled but I can't find how to enable this anywhere I have received a PM with attached images but when I reply the attachment link is not there

 

ARe you using the "full editor" when sending the PM?

Link to comment
Share on other sites

It just may be that the forum owner has to enable it? If you need to send an attachment, perhaps the discussion should be on the full forum and not in p.m.?

Thanks for your reply. I don't have a problem with the attachment link on the full board. Perhaps the forum owner indeed has to enable the link that's why I posted what I did

because the help file says enable but the problem is there is nowhere to enable. PM means private so why would I want to post an attachment on the board that renders it no longer private? somebody sends me a nice picture of their house, so! they can send attachments I want to reciprocate but I can't. Can you send attachments in a PM if so then your link is activated.

 

 

Link to comment
Share on other sites

 

 

 

 

 

 

 

 

 

Thanks for your effort but I am already aware and know how to attach files on the main board my query IS when replying to a private mail the attachment link is not there on my browser

send me a PM or go through the motions of sending one and see if you have it because I know for sure that some do. Perhaps if there is somebody from Roxio looking in they could clarify this for me

 

 

 

Link to comment
Share on other sites

Thanks for your effort but I am already aware and know how to attach files on the main board my query IS when replying to a private mail the attachment link is not there on my browser

send me a PM or go through the motions of sending one and see if you have it because I know for sure that some do. Perhaps if there is somebody from Roxio looking in they could clarify this for me

 

 

 

 

Where did you get "867-5309"s " post that you quote?

Can you post the link to the post?

Edited by myguggi
Link to comment
Share on other sites

Where did you get "867-5309"s " post that you quote?

Can you post the link to the post?

I didn't get the post he /her posted here themselves above the frame in reply to my request for help. What's that got to do with anything in this thread. What link do you refer to.I suggest you read the whole thread and you will probably see where it came from. Follow the story line my friend.

 

 

 

Link to comment
Share on other sites

I didn't get the post he /her posted here themselves above the frame in reply to my request for help. What's that got to do with anything in this thread. What link do you refer to.I suggest you read the whole thread and you will probably see where it came from. Follow the story line my friend.

 

 

 

 

Perhaps you should read this thread.

The only post by "867-5309"s that I can see in this thread is post #7. In your post #6, you show/quote a post (or is it a PM to you?)? If we can't see the full post then what is the point of quoting a post?

Link to comment
Share on other sites

Perhaps you should read this thread.

The only post by "867-5309"s that I can see in this thread is post #7. In your post #6, you show/quote a post (or is it a PM to you?)? If we can't see the full post then what is the point of quoting a post?

 

NO it was not a reply to a PM you will clearly see that my reply refers to the fact that the advice that I was given in that post refers to how to find the attachment link when posting to the BOARD which is not what I was asking the advice was backed up by a series of images. You will also see in the quote box the list of jpg images. What happened to the text? dunno probably floating around in cyberspace. .Then in the next post 7 he/she relises what I am talking about and tests the PM facility and finds as like me there is no attachment link . In any case all this is not helping me with my original question.

Link to comment
Share on other sites

Re-read my post #4. Shall I state it firmer? The Administrator has to enable that ability for you. Ask the administrator.

I read it right in the first place because you said "It just may be that the forum owner"? not "The Administrator has to enable" You can be as firm as you like providing you are clear in what you are saying otherwise it is difficult for me to understand just what you are saying because (may be means possibly) and (has to means certain)

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...