Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Hangs When I Choose Options -> Export As



VideoWave in Roxio 2011 hangs when I try to export a movie. I start by adding several clips that I imported from my Canon HF M30 camcorder. The video files are a .mts extension. When I go to Options -> Export As and click Create Video File, I get another window that displays summary statistics of the movie but then hangs. No error code and the progress bar does not move nor do the statistics change.


I’ve chosen the defaults for ‘Purpose (all)’ and ‘Video quality (AVCHD 720x480/60i)’.


Things I’ve tried:

1) Changed from Hardware to Software Render. Same result.

2) Changed purpose to TV and Video quality to ‘Generic –MPEG2 Good quality’. When I click Create, I get an error window ‘Error. Unable to build the render graph’. I searched the forum and found the following command line to run:

regsvr32 "C:\Program Files\Roxio\Roxio Easy Media Creator 9 Suite\VideoCore 9\sonicmcdsdv.ax

It applies to version 9 or Roxio but I determined the equivalent in Roxio 2011:

regsvr32 "C:\Program Files (x86)\Roxio 2011\VideoCore\sonicmcdsdv.ax"

I closed all Roxio programs and executed the command. Windows displayed a message that it loaded but ‘the call to DLLRegisterServer failed with error code 0x80070005. I opened my project again and received the same error.

3) Created a new project called Test with some jpeg files and attempted to export them as a movie. Same results as items 1 and 2 above, depending on the output file type selected.


Here is some other information that may be helpful:

Did you complete your project or did it stop at a certain point in the process? This is my first time to attempt this type of project with Roxio.

Have you ever successfully completed the task that you are contacting us about? No


Computer info:

Operating System (including service packs): Windows 7 x64 SP1

Make: HP

Model: Pavilion Elite 570

Video card : ATI Radeon HD5450

Processor speed: 3.4GHz


Free hard drive space: 560Gb


Thank you.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Well I figured it out. However, I’m not sure how helpful the solution will be since this probably is not a a common issue.


For some reason, the file permissions for the c:\users\<my name>\Videos folder became corrupt and files could not be written to the folder. I stumbled across this when I was trying to use Windows Movie Maker and it gave me an error trying to write a video file to the folder saying I did not have permission. I ended up copying the existing video files to another folder, deleting the My Videos folder, creating a new one, adding it to the My Videos Library in Win 7 and then copied the files back. Videowave now works fine. It apparently hung up because it could not save the video output file to the folder.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...