Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Tivo Transfer


MacKato
 Share

Question

2 answers to this question

Recommended Posts

  • 0

Are you using TiVo Transfer 2.1.0? If not, download the Toast 11.0.4 update from Roxio's software updates page to update to the latest version.

 

Thanks for your response. I did download the update of Toast to 11.0.4, and TiVo Transfer was already at 2.1. No help. Then I put the entire Toast 11 (11.0.4) folder in the Trash and emptied the Trash, then reinstalled.

 

It hadn't occurred to me when I first posted, but I had entered an incorrect Media Access Key in TiVo Transfer Preferences when I first tried to use it. It stayed up (no crashing) at first. But after entering the way-wrong number ( I had copied a MAC id - duh!!), it immediately crashed every time I tried to open the program. After trashing the installation and starting over, I was able to enter the actual Media Access Key and now it works. No more crashing.

 

I have a "cheat sheet" with all (not quite) of the IP, id, etc. numbers for my computers, Airport Extreme, Express (2), blu-ray players, and TiVo, because it is handy to have the data together when talking with tech support at Apple or my ISP, etc. Unfortunately, it did not include the Key for TiVo and I copied the wrong number. Now I have included the Media Access Key with the TiVo info.

 

Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...