Jump to content
  • 0

Scene Detection In Videowave


IrishJim
 Share

Question

11 answers to this question

Recommended Posts

  • 0

This should help ~ Here

 

Skip down to the Scenes portion. If you still have troubles post back!

 

Looks like you are right on the edge of success :lol:

 

I tried that. Used auto detection. Selected all scenes and clicked OK. All scenes are gone and nowhere to be found.

Link to comment
Share on other sites

  • 0

'kirkntrprz' I have tried it several and get the same results, scenes are not to be found.

 

 

How are you detecting the scenes? What application? What is the video - are there significant enough changes to have the program notice lighting or other changes?

 

Did you watch this?

 

More information needed.

Link to comment
Share on other sites

  • 0

I did it manually two times, and as soon as I pressed the OK, the scenes went away, and no little down arrow appeared, only the green arrow. so I thought I was doing it wrong manually, and had it do autoselect, it created many scenes. I then sected Ok, and all dissappeared, not to be found. I tried again moving the sensitivity lower, thinking maybe it was too many scenes. This time it created less, but still more than I needed, so I deleted the scenes that wer 3 seconds of less, selected the rest, and clicked of OK. It seemed to be doing something, and then the scenes went away, and only the green arrow when I went to preview. I right clicked on the green arrow, selected the item that said select scenes, and it came back and said there are no scenes for this video. I am at a loss, I am trying to edit a dvd that was created from a video camera recording of our fiftieth wedding anniversary celebration. I wanted to place pictures between scenes of the video. I hope you can help me. Thank you.

Link to comment
Share on other sites

  • 0

I did it manually two times, and as soon as I pressed the OK, the scenes went away, and no little down arrow appeared, only the green arrow. so I thought I was doing it wrong manually, and had it do autoselect, it created many scenes. I then sected Ok, and all dissappeared, not to be found. I tried again moving the sensitivity lower, thinking maybe it was too many scenes. This time it created less, but still more than I needed, so I deleted the scenes that wer 3 seconds of less, selected the rest, and clicked of OK. It seemed to be doing something, and then the scenes went away, and only the green arrow when I went to preview. I right clicked on the green arrow, selected the item that said select scenes, and it came back and said there are no scenes for this video. I am at a loss, I am trying to edit a dvd that was created from a video camera recording of our fiftieth wedding anniversary celebration. I wanted to place pictures between scenes of the video. I hope you can help me. Thank you.

 

Do you want to use all of the video or do you only want to use some of the scenes?

You could simply create split points where you want to insert photos at those points. I have found that using scene detection not to be that useful. I prefer to scan the video manually and create the "scenes" myself at points of my choosing. If you let the program detect the scenes you will often have to check if the scenes were at the points you want in any case

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...