Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Help


kingjosue02
 Share

Question

Hey everyone, so basically, whenever i try to record, it looks fuzzy and all,if you can't see it, look at the scope of the sniper, it looks really fuzzy and has really tiny small static lines. I don't really know what to call it, but i think most of you can see it, does anyone here know how to fix it? or is it supposed to be like this?

 

eg.

 

you may not be able to see it in 360p so, try to look at it in 480p or 720p.

 

Thanks alot,

kingjosue02.

Edited by kingjosue02
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey everyone, so basically, whenever i try to record, it looks fuzzy and all,if you can't see it, look at the scope of the sniper, it looks really fuzzy and has really tiny small static lines. I don't really know what to call it, but i think most of you can see it, does anyone here know how to fix it? or is it supposed to be like this?

 

eg.

http://www.youtube.com/watch?v=m3FRzTtgnmc&feature=youtu.be

 

you may not be able to see it in 360p so, try to look at it in 480p or 720p.

 

Thanks alot,

kingjosue02.

 

First install SP1 and try again. Read this.

 

If you still have the issue, read this (link)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...