Jump to content
  • 0

Un-Installed Now Can't Re-Install, Disc Or Download!


Inventison
 Share

Question

Help!

 

I cannot re-install. What led to this?

 

I had a lot of crashes and hangups, sudden shut-downs, and pixellation of graphics in my timeline. (the thumbnails of items in the timeline were gradually less and less discernable, including the representations of transitions, weird.) I did not screen-shot this, because I thought a re-install would help. I would get crashes during rendering. I would sometimes crash when leaving an internal track.

 

I un-installed using control panel/ uninstall. Tried to re-install using cd. Interupted, try later. Same after downloading and trying it.

 

Anyhow, I now get the message that "the installation was interrupted, try again later, your system was not altered." There is also a lot of inactivity during some part of the installation relating to "USB", but I can't remember what. I recently switched to Norton Antivirus. I re-downloaded the software and got the same thing.

 

My system:

 

post-100879-020499700 1326077538.jpg

 

I previously had problems with resolution of output, but solved it by changing saturation, etc. I mention this because a couple of my source files are uncompressed and are about 1 gig, they are therefor sharp as a razor resolution-wise. I have done a ton of editing to make a 3 min video. I hope the size of these files has not created some terrible effect in rox2012 that got worse and worse. Also, the problems that led up to my decision to re-install became worse as I did more overlays and had more complex tracks.

 

 

1) Why can't I re-isntall?

2) What caused things to progressively break down? (crashes, render crashes, pixellation of thumbnails in timeline, etc.)?

3) Is my system or video card too weak? Ram problem?

4) Do they pay you an awful lot to put up with these posts? I hope so!

 

Here is the log file:

 

 

post-100879-020499700 1326077538.jpg

Inventison

LogFile 12-01-08 19-53.zip

Edited by Inventison
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Help!

 

I cannot re-install. What led to this?

 

I had a lot of crashes and hangups, sudden shut-downs, and pixellation of graphics in my timeline. (the thumbnails of items in the timeline were gradually less and less discernable, including the representations of transitions, weird.) I did not screen-shot this, because I thought a re-install would help. I would get crashes during rendering. I would sometimes crash when leaving an internal track.

 

I un-installed using control panel/ uninstall. Tried to re-install using cd. Interupted, try later. Same after downloading and trying it.

 

Anyhow, I now get the message that "the installation was interrupted, try again later, your system was not altered." There is also a lot of inactivity during some part of the installation relating to "USB", but I can't remember what. I recently switched to Norton Antivirus. I re-downloaded the software and got the same thing.

 

My system:

 

post-100879-020499700 1326077538.jpg

 

I previously had problems with resolution of output, but solved it by changing saturation, etc. I mention this because a couple of my source files are uncompressed and are about 1 gig, they are therefor sharp as a razor resolution-wise. I have done a ton of editing to make a 3 min video. I hope the size of these files has not created some terrible effect in rox2012 that got worse and worse. Also, the problems that led up to my decision to re-install became worse as I did more overlays and had more complex tracks.

 

 

1) Why can't I re-isntall?

2) What caused things to progressively break down? (crashes, render crashes, pixellation of thumbnails in timeline, etc.)?

3) Is my system or video card too weak? Ram problem?

4) Do they pay you an awful lot to put up with these posts? I hope so!

 

Here is the log file:

 

 

post-100879-020499700 1326077538.jpg

Inventison

 

1) Du should be around to help soon. There are a lot of registry items that may have been left behind and are causing the problems

2) Probably the registry cleaner in your anti-virus. Turn it off and never use any registry cleaner again.

3) Your video card is fine. Just make sure you update the drivers. It looks like you may not have done that since the latest version is a higher number and that is from Oct 2011.. Go here and let it select your card and drivers. Follow the installation instructions.

4) Your smile when we get finished is outr pay but many of use will work for virtual beer.

 

Note; Some of us use Revo Uninstaller in the MOderate Mode to uninstall problem programs. I've used this several times duing issues and upgrades. Wait until Du helps.

Edited by sknis
Link to comment
Share on other sites

  • 0

I see that you installed it successfully with one cd key from disc and then uninstalled it.

Then you tried to install it with a different cd key from a downloaded file.

 

How did you get two different keys?

 

I purchased it online and ordered a backup cd. I got one key from my e-mail and then one from my "account" when I tried to "re-download" recently, I think.

 

It is purchased and all above-board. I really need to get this up and running, as it is that I am patenting new technology and am using demonstration videos I make, and am right in the middle of it with not all the text complete.

 

What do I need to do?

 

Inventison

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...