Jump to content
  • 0

"writing Lead Out" Hang Up


WKelley
 Share

Question

17 DVDs bit the dust over the past three days as Toast 11 Pro consistently hangs up when “Writing Lead Out”.

 

The goal is to consolidate many self-produced video onto fewer discs. I’ve read the User Guide and tested all the tricks and techniques on this forum using small video files on DVD-R and DVD+R and, so far, nothing gets past the “Writing Lead Out” problem. RipIt was used to create Video_TS data.

 

Here are the particulars:

• iMac (Model 9,1) 2.66GHz Intel Core 2 Duo with 640GB hard drive and 8GB RAM running Lion 10.7.2

• OWC Mercury Pro 12x Blu-Ray/DVD/CD writer & reader (LG WH12LS39)

• OWC Mercury Elite Pro Dual Mini hard drive enclosure with two Western Digital 750GB, 7200RPM, 16MB cache hard drives

• Toast 11 Pro is v11.0.4 with the High-Def/Blu-Ray Disc Plug-In installed

 

The burner, which is new as of last week, successfully created music and data CDs (Taiyo Yuden) as well as data and video to DVD-R and DVD+R DL discs (Verbatim, Sony and Taiyo Yuden). I have burned data to one 25GB BD-R (Optical Quantum, which came with the burner) and the drive operated as it should. (I plan on using Verbatim 50GB BD-Rs…eventually!)

 

The hard drive enclosure is connected to the iMac with Firewire800, and the burner is connected to the hard drive enclosure with Firewire800. All video data is stored on the external hard drives. After burns failed, video data was transferred to the iMac hard drive and the hang up problem replicated itself.

 

Does anyone know a solution?

 

Also, am I reading the correct User Guide? The software is Toast 11 Pro, but the guide that comes with it is for Toast 11 Titanium. Seems Roxio could at least update the directions.

 

But I’d settle for fixing the software.

 

Many thanks!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Toast 11 Pro and Toast 11 Titanium are the same thing. The only difference are the extra apps and Blu-ray plugin bundled with the Pro version.

 

It sounds like you're doing everything correctly and that Toast is the source of the problem. There are a couple workarounds to try. Since you have existing VIDEO_TS folders choose the DVD-Rom (UDF) setting in the Toast Data window to burn your disc. Click New Disc in the Data window and the drag in the VIDEO)_TS folder. Toast automatically adds the empty AUDIO_TS folder when you click the burn button. Another possible workaround (which you can try in addition to the first suggestion) is to choose Save as Disc Image from the File menu instead of clicking the burn button. When that is done you can burn the resulting .toast file to disc using the Image File setting in the Copy window. Alternatively you can rename the .toast extension as .iso and burn it to disc using Disk Utility.

 

Sorry that I don't know why this is problem is happening.

Link to comment
Share on other sites

  • 0

Here’s the step-by-step of what was tried today.

 

Test1a

1-DVD-ROM (UDF)

2-Drag in Video_TS folders

3-File>”New Disc”>Save .disc to desktop (“New Disc” cannot be selected before data is added)

4-Burn (DVD-R)

Result: Disc burned but only plays last video added.

 

Test2a

1-DVD-ROM (UDF)

2-Right click drop window>Select “New Folder”>Rename it

3-Right click drop window>Select “New Folder>Rename it>Drag Audio_TS and Video_TS folders into that file

4-Repeat step 3 to create a second folder

5-File>”Save As”>Save .disc to desktop

6-Burn (DVD-R)

Result: “There was a problem opening the media. The media type is not supported.”

 

Test2b

1-Same as Test2a except Audio_TS and Video_TS files were all dragged into the same open area of the window and the two separate folders were deleted

2-Burn (DVD-R)

Result: “There was a problem opening the media. The media type is not supported.”

 

Test1a worked. How can a menu be created?

 

Since Test1a worked I haven’t tried the .toast/.iso method…yet!

 

Thanks again!

 

The failed DVD disc count stands at 20!!!

Link to comment
Share on other sites

  • 0

Toast has had problems when the source VIDEO_TS folder is created by RipIt. As far as I know the problem only happens when a user doesn't want all the original disc content. As long as the full disc is being copied it should work.

 

Your Test 1a should have worked. You should have seen the original menu as long as this is a full disc copy. Another user just posted that he can't access all the titles of a video DVD when Toast authored the VIDEO_TS folder so I'm wondering if this is a related issue.

 

Your Test 2a had no chance because the VIDEO_TS folder must be at the root level of the disc an not inside any folder.

 

Test 3a should have worked. Maybe you needed to create a new project window rather than work with the same one used for Test 2a.

 

You asked about creating a menu. To do that Toast has to author the VIDEO_TS folder. This is done by adding the videos contained in the existing VIDEO_TS folder to the Toast Video window with DVD video selected as the format. Place an existing VIDEO_TS folder on the desktop or in the Movies folder. Select DVD from the Video tab of the Toast Media Browser. There you can access the individual videos contained in the source VIDEO_TS folder to add to the Toast Video window. Prepare the menu the way you want and proceed to create a disc image or attempt burning another disc.

Edited by tsantee
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...