Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Help With Easy Cd & Dvd Burning (Red Box)


HRod

Question

Need help!!!! When I try to open Roxio, I am getting a meassage that is saying that "drivers" on this operatiung system need to be enabled"

 

I have re-installed the program several times with no success. I have sent emails to support.roxio.com and have not got any response back.

Link to comment
Share on other sites

Recommended Posts

Can anyone help me out? I am unable to open Roxio, when I click on it i get the following message box....

 

"All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive"

 

I have reinstalled the program several times with no luck. I am running Windows Vista....

 

 

Will it play a DVD?.

Link to comment
Share on other sites

Did you try the possible fix in post#25?.

Yes, as I stated, I have no problem viewing dvds or listening to cds. Roxio simply will not open, all I get is this message box...

 

“All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive”

Link to comment
Share on other sites

I put the first part of that error into Microsoft's Knowledge base and here's what came up.

 

I realize it says for Creator 9 but the same still applies.

It has to do with the upper and lower filters but the article has an auto fix.

 

Follow the directions and see if it works.

i have no problems viewing dvds or listening to cds on my drive, I am unable to open Roxio...

Link to comment
Share on other sites

In Device Manager, go to your CD/DVD burner, right click on it, select Uninstall. Then click ok, or whatever to get out of Device Manager. Reboot your computer, and see if the problem has cleared up.

 

If that doesn't work, then do the following:

 

Open Device Manager.

 

Disable your CD/DVD burner. Then immediately, enable it again.

It did not work...

Link to comment
Share on other sites

Hi Larry, there was no tab under the recording tab that makes any mention of the drive being enabled

 

In Device Manager, go to your CD/DVD burner, right click on it, select Uninstall. Then click ok, or whatever to get out of Device Manager. Reboot your computer, and see if the problem has cleared up.

 

If that doesn't work, then do the following:

 

Open Device Manager.

 

Disable your CD/DVD burner. Then immediately, enable it again.

Link to comment
Share on other sites

I'm not at a pc where I can double check or grab any screen shots at the moment, but try checking the following, as that message sounds familiar to where the CD/DVD burner drive has the recording disabled/turned off.

 

Using Windows explorer, select your cd/dvd disc drive, right click and pick properties, and there should be a recording tab. check that tab to see if the drive is enabled for burning.

Hi Larry, there was no tab under the recording tab that makes any mention of the drive being enabled

Link to comment
Share on other sites

still unable to open it....

 

I'm not at a pc where I can double check or grab any screen shots at the moment, but try checking the following, as that message sounds familiar to where the CD/DVD burner drive has the recording disabled/turned off.

 

Using Windows explorer, select your cd/dvd disc drive, right click and pick properties, and there should be a recording tab. check that tab to see if the drive is enabled for burning.

Link to comment
Share on other sites

Can anyone help me out? I am unable to open Roxio, when I click on it i get the following message box....

 

“All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive”

 

I have reinstalled the program several times with no luck. I am running Windows Vista....

Link to comment
Share on other sites

I looked at Windows Update and here is a list that have been updated automatically recently:

Security Update for Windows Vista (KB2585542)

HP - Bus Controllers and Ports, Display - HP LP2465 LCD Monitor

Update for Windows (KB970158)

Update for Microsoft Office Outlook 2003 Junk Email Filter (KB2597098)

Security Update for Windows Vista (KB2598479)

Security Update for Windows Vista (KB2644615)

Security Update for Microsoft .NET Framework 2.0 SP2 on Windows Vista SP2 and Windows Server 2008 SP2 x86 (KB2656362)

Windows Malicious Software Removal Tool - January 2012 (KB890830)

Security Update for Microsoft .NET Framework 3.5 SP1 on Windows XP, Server 2003, Vista, Server 2008 x86 (KB2657424)

Security Update for Windows Vista (KB2584146)

Security Update for Windows Vista (KB2646524)

Link to comment
Share on other sites

Does device manager show the drives as disabled? If yes, then what did you do that would suddenly disable them? What updates or installes have you done lately?

 

To be very honest wiht you I am a novice when it come to my PC. I mostly use my PC for my football software which I have had on here for years and have never had a problem using it. I installed Roxio so that I could burn copies of my games and hand them out to the players on Monday. I have not installed any new program other than Roxio 6 months ago.....

Link to comment
Share on other sites

Drivers? That sounds more like a Windows hardware issue.

 

 

This is the actual message I get when I try to open up Roxio.....

 

“All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive”

Link to comment
Share on other sites

First of all tell us what program you have! Easy CD & DVD Burning (if that is the name) is not very helpful.

Some information about your system would also be useful, Use this post as a guide

 

 

This is the actual message I get when I try to open up Roxio.....

 

“All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive”

Link to comment
Share on other sites

This is the actual message I get when I try to open up Roxio.....

 

"All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive"

 

Does device manager show the drives as disabled? If yes, then what did you do that would suddenly disable them? What updates or installes have you done lately?

Link to comment
Share on other sites

This is the actual message I get when I try to open up Roxio.....

 

“All your drives are set to disabled, on this operating system. In order to start Easy CD and DVD Burning Home you must either physically remove your drive(s) or enable at least on drive”

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...