Jump to content
  • 0
Frustrated_Joe

Blue Screen Of Death Returns! Roxio/sonic Install

Question

Well, I thought I had this beat... but the evil blue screen has returned after I installed disk two of the creator pro 2012 package.

 

As you may have read on my previous post, I battled the install performing what the custormer service letter instructed.

 

1) uninstall every trace of roxio and sonic

2) manually check registry

3) create new user & install from there.

 

after all of this was unsuccessful i thought i found an issue with lightscribe, so i uninstalled it's software and drivers and reinstalled from HP using pgm for my laptop. Success!! Roxio installed and functioned for 3 days! emboldended by my success I installed disk two, used the software for a day checking it out, and put the laptop to hybernate NEVER TO WAKE AGAIN.

 

Now working in safe mode, i performed a system restore to the sonic point but it did not work. local guru's told me to run system diagnostic on HD and memory, ran full diagnostics on both with no error reported.

 

i did attempt to attach the roxio log files to this post, but cannot seem to get that done in the safe mode, wants to use basic uploader but never happens.. any thoughts?

 

thanks for your support.

Edited by Frustrated_Joe

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Du should be in Monday...

 

On the otherhand, 'sleep' or 'hibernate' has always been a Glass Setting with most laptops... :( Use it and they break :lol:

 

I have had laptops since 1987 - Before Sleep :lol:

 

When "Sleep" came along, I have always set it to NEVER!!!

 

Guess what? Never had a problem with it ;)

Share this post


Link to post
Share on other sites
  • 0

Update: Received the standard response from Roxio...."update all drivers".... how many times does a driver need updated? :o I get my driver's license :P updated every 4 years... isn't that enough?

 

LogFile 12-01-28 15-12.zip

LogFile 12-01-28 14-48.zip

 

Try Sonic Booms suggestion in this post.

Action InstallActions.DIRECTX_FEB10.Install failed with exit code 1603.

01/28/12 15:12:04 - Installation failed with error code 1603

01/28/12 15:12:04 - Rolling back installation

 

Link click here >>> http://forums.support.roxio.com/topic/80152-roxio-2012-pro-installation-interrupted/page__view__findpost__p__400410

Share this post


Link to post
Share on other sites
  • 0

I tried to follow your instructions as posted. Restored to an original point, insured all files were removed and registry clean of errors, downloaded disk 1 to a folder and ran the setup from a command prompt using the line you provided, downloaded and ran directx download from shortcut you provided, rebooted computer and boom... blue screen. Is there any information I can provide to help solve this?Install_Log_20120205.zip

Share this post


Link to post
Share on other sites
  • 0

I tried to follow your instructions as posted. Restored to an original point, insured all files were removed and registry clean of errors, downloaded disk 1 to a folder and ran the setup from a command prompt using the line you provided, downloaded and ran directx download from shortcut you provided, rebooted computer and boom... blue screen. Is there any information I can provide to help solve this?Install_Log_20120205.zip

 

 

:unsure: What cleaned the registry? :unsure:

 

Look in event viewer for the time you rebooted and got the blue screen, does it list a event/problem?

 

Telephone Support: Free for Creator 2012 customers during normal business hours* at 877-793-7471 (North America only).

 

Monday - Friday, 11:00 A.M. to 6:00 P.M., EST.

Share this post


Link to post
Share on other sites
  • 0

I used CCleaner before and after each install. I then searche dthe registry for any "roxio" or "sonic" mentions. i also follow the instructions to insure that the specific registry files are deleted as directed.

 

My Event viewer shows the windows error report for the blue screen, but i don't know what it means...event 1001/none. i looked for the "dmp" file but it is not where the report says it is.

 

it's unfortunate that those of us who work a day job cannot usually call tech support so early in the day... i will try though. thanks for your input! :)

Share this post


Link to post
Share on other sites
  • 0

Well I thought I'd give an update (just to keep the topic alive and near the top of the cesspool) I still await some sort of answer to my dilemma, I've been told I'm up to "Level III Support" and still no real answers. They are still asking for the same information "send more log files; send dxdiag files; install on another computer;" whatever it takes, I'll do it (otherwise it's been a waste of money and time). :blink: stay tuned!

Share this post


Link to post
Share on other sites
  • 0

Look at the response I got from Roxio "3rd Level Support"!! :blink:

 

Agent Response:

 

As you are able to install and access the software in a different computer without any issues, it is clear that the isuse is not caused by the Roxio software. We request you to contact Microsoft to make the required changes in the Operating System.

 

We appreciate the opportunity to assist you.

The Roxio Support Team

 

This took two months to come up with?? :o After 10 letters telling me to reinstall drivers and software, butcher my system files and disable other fine programs to determine there must be an issue?? Why doesn't their "form" letter just include the "try it somewhere else" suggestion during the "return policy" time frame. This is like a used car salesman stringing you out until the 60/60 warranty has expired. :angry2:

 

What a sham.... you can buy from roxio but don't expect them to service what they sell! :glare:

Share this post


Link to post
Share on other sites
  • 0

Hi Frustrated Joe,

 

Can you give me your ticket numbers so I can review the agents responses? It's not that I don't believe you, but I plan on sending this up to our management team to determine the next best course of action for you.

 

Sorry for all the confusion.

 

Jon

Share this post


Link to post
Share on other sites
  • 0

Thank you for picking up on this.. Ticket [1352666] is the latest. The original ticket was opened January 3, 2012 [1317324]. I am going to send my laptop in to geeksquad for evaluation, but they have already had me run diagnostics that say the hardware is OK..

 

Can you give me your ticket numbers so I can review the agents responses? It's not that I don't believe you, but I plan on sending this up to our management team to determine the next best course of action for you.

Share this post


Link to post
Share on other sites
  • 0

Today I found a page on the HP website that relates to this issue. I am wondering if anyone would care to comment?

 

<<http://h10025.www1.hp.com/ewfrf/wc/document?docname=lpg41051&cc=ad&dlc=en&lc=en&jumpid=reg_r1002_usen>>

 

 

This page specifically states "SOLUTION:A conflict between the Sonic/Veritas DLA software and the driver AFS2K.SYS installed on some computers causes this error. Use the following steps to resolve the issue:Step 1: Disconnect any DVD or CD-Writers from the computer." Is there any chance this "Sonic/Veritas DLA" program is part of Creator Pro 2012?

 

How many times do you think uninstalling and reinstalling Roxio would fix this?? :blink:

 

I have never removed a DVD Writer from a laptop, but think this might be worth a try.. any comments? :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×