Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Copy And Create From Tivo File Has No Audio


carlkevnstn
 Share

Question

I have just installed ROXIO Creator 2012, Version 13.5

I am running on a Windows Vista Business - 64 bit computer with a P8700 2.53 GHz Intel CPU

3.0 GB RAM

 

I have TiVO Desktop 2.8.2 installed on the computer, and I routinely play back TiVO recordings on the PC which have been transferred from my TiVO on my local network.

 

Using the 'Copy and Convert Video' selection from the top level menu of Creator 2012, I am able to browse to a TiVO input file, and select an output device - including DVD.

 

I have tried twice to burn a TiVO recording which is approximately 61 minutes in length. I get the message about reducing resolution, and Creator confirms that I have DVD disk with 1.4 GB available space (DVD +R disk).

 

I have selected the slow recording speed - 2.4x - and all appears to be working correctly.

 

Upon completion of the recording, the DVD disk is ejected, and I am able to play it in a standard DVD player, as well as on multiple computers, including the computer used to record the disk.

 

On ALL playback devices, the picture quality is fine, but there is no audio track. The TiVO recording file is undamaged, and continues to play back properly through TiVO Desktop on my computer.

 

I do not think it is related, but, when I downloaded the Creator 2012 product after purchasing online, the "Roxio2012Content_ZX09AXD0SQA.exe" file which I installed was the German language version. I received no error messages, and all the software appears to be working correctly otherwise.

 

What am I missing to be able to record a disk from the TiVO file which includes audio?

 

I also tried loading the TiVO file into ROXIO Video Wave. That application is also unable to play the audio track after loading the TiVO file.

 

Thank you for your assistance.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...