Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture


Buchstaben
 Share

Question

Hello everybody.

 

I do have a problem.

Today i got the Roxio Game Capture and i wanted do start right over, so i connected all cables like they should be connected,

My TV to the RGC, my RGC to my Xbox360, and the component cable is switched to "HDMI" like it should.

 

So when i start the software, i hear the sound comming from my xbox, by no video.

I tried _all_ options PAL.... and all other, but either no succes.

Then i tried to change my xbox from 1080p to 1080i......480p.

no succes !

 

when i start the record program there is shown the info in green letters : No Signal (but i hear sound)

 

So please please help me as soon as possible.

 

Thanks

Buchstaben

Edited by Buchstaben
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hello everybody.

 

I do have a problem.

Today i got the Roxio Game Capture and i wanted do start right over, so i connected all cables like they should be connected,

My TV to the RGC, my RGC to my Xbox360, and the component cable is switched to "HDMI" like it should.

 

So when i start the software, i hear the sound comming from my xbox, by no video.

I tried _all_ options PAL.... and all other, but either no succes.

Then i tried to change my xbox from 1080p to 1080i......480p.

no succes !

 

when i start the record program there is shown the info in green letters : No Signal (but i hear sound)

 

So please please help me as soon as possible.

 

Thanks

Buchstaben

 

Please explain what you mean by this "and the component cable is switched to "HDMI" like it should".

 

Where is this switch?.

Link to comment
Share on other sites

  • 0

I had this happen to me the other day after I had uninstalled and reinstalled.

I got sound but no video and the No Signal info.

 

Take a look in Device Manager under Sound,Video and Game Controllers.

Do you see 2 entries for Roxio Gamecap?

If so does one of them have the Yellow exclamation mark?

Mine did and it was the video part of the device that was having driver issues.

 

If this is the case put the disc in and when it autostarts choose Repair as the option.Make sure to close the program first if you have it running.

Once it finishes the driver should be reloaded and it should work.Mine did.

 

Even if you don't see the same thing in Device Manager running the Repair option won't hurt giving it a try.

Edited by tbrewst
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...