Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 11 Will Not Transfer Purchased Movie From Tivo


JohnMukc
 Share

Question

I purchased Toast 11 so that I can transfer purchased movies from Amazon from my Tivo to my Mac computer. When I run TIVO transfer, the system recognizes my Tivo, locates at of my video files, including the purchased Amazon movie. However ONLY the movie has the Circle with a Slash in its icon. When I start a transfer of the movie, there is a brief time while the cursor is spinning, then the transfer aborts. What's this? I purchased this movie, it's not a rental. I'd like a copy on my IMac computer?

Thanks for your help.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This is a matter between Amazon and the studio that owns the movie. Amazon's license to sell the movie apparently doesn't allow any copying when downloaded to a TiVo. Have you tried downloading the movie from Amazon using your Mac? Does Amazon recognize you purchased that movie when you go to their site?

 

TiVo gets no say in what programs are blocked from copying. That is decided by the source network or owner of the program. TiVo Transfer can only copy what the TiVo received as free-to-copy content.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...