Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Computer Sleep


Jim B
 Share

Question

14 answers to this question

Recommended Posts

  • 0

Why is it that when I'm running Creator 12, My computer will not enter the sleep mode?

I'm not seeing that problem on any of the systems running 12. Have you checked your BIOS to make sure it's set correctly? How about resetting your Power settings? I have seen Microsoft updates cause problems with my sleep mode.

Finally, if you have a wireless mouse and/or keyboard, go into Devices for each of those items and uncheck the box in Power Management for "allow this device to wake the computer". Plus, your network card can be changed as well as it can wake the computer too.

Link to comment
Share on other sites

  • 0

I'm not seeing that problem on any of the systems running 12. Have you checked your BIOS to make sure it's set correctly? How about resetting your Power settings? I have seen Microsoft updates cause problems with my sleep mode.

Finally, if you have a wireless mouse and/or keyboard, go into Devices for each of those items and uncheck the box in Power Management for "allow this device to wake the computer". Plus, your network card can be changed as well as it can wake the computer too.

 

What bios settings should I check? Mouse and keyboard are wired. I don't allow windows to update automatically and , when I update manually, I don't do "security" updates.

Sleep mode works fine when I close C12.

Link to comment
Share on other sites

  • 0

Not while running it. While away from the computer for a long period of time, or overnight, and 12 is minimized.

 

 

Sorry that reply spawns another question.

 

"minimized" is running!

 

Why would you leave any program running "for a long period of time, or overnight"?

Link to comment
Share on other sites

  • 0

Does your computer sleep fine with ALL active programs closed? I may have misunderstood exactly what you were asking. However, in your BIOS, depending on the age of your computer, you should have choices under the Power option for S1, S2 and S3. S2 and S3 are the best options if you have them.

Link to comment
Share on other sites

  • 0

That is correct, it if it is running (MyDVD & VideoWave), it will not sleep!

 

And you should know, if you LOCK your PC, when you come back, it start over from the beginning :huh: (don't lock your PC)

Sorry, a little dense here. Could you explain what you mean by "lock your PC"?

Link to comment
Share on other sites

  • 0

Just a thought.... Maybe VW, My DVD, etc. doesn't allow the computer to sleep because that might screw up a lengthy render operation

 

I don't know if they added something to disable that in the latest release, but you would be correct in that 'Sleep' [or Hibernate or Lock also for that matter] would interrupt any rendering/burning processes. So one would have to start that all over again if the PC was put into one of those modes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...