Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

Read The Forum, Still Can't Get 2012 Installed


RhondaWill
 Share

Question

So, even after trying the 'copy to hard disk', run 'setup.exe DisableProducts=DOTNETFX_351' and tried also run 'setup.exe DisableProducts=DIVX_PLUS'

 

This POS still won't install. Very very angry. I can't begin to tell you how angry.

 

So, I've attached the zipped install log.

 

And I want a ROXIO rep to tell me what is going wrong, give me a link to download an installer disk that works. OR I WANT MY MONEY BACK.

 

I AM SO UNHAPPY!!!

 

My partner uses Toast, and recommended Roxio to me. ROXIO is DEAD to me. Is it so hard, in 2012 to write an installer that 'just works'. Rocket science?

LogFile 12-03-02 14-44.zip

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

DirectX issue

 

03/02/12 14:44:47 - Action InstallActions.DIRECTX_FEB10.Install failed with exit code 1603.

03/02/12 14:44:47 - Installation failed with error code 1603

 

Try this solution

http://forums.support.roxio.com/topic/80423-creator-2012-installation-interrupt-at-direct-x-9-runtime/page__p__401514__hl__directx__fromsearch__1#entry401514

Link to comment
Share on other sites

  • 0

You don't need to download that zip file. That was intended for an older version of Creator.

 

1. Install using command

setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0

2. When prompted to download update. Select No (important)

3. After install finishes download and install DirectX separately

http://www.microsoft.com/download/en/details.aspx?id=9033

 

Thanks for the suggestion - however this also failed. Any other suggestions????

LogFile 12-03-02 15-37.zip

Link to comment
Share on other sites

  • 0

OK, confirmed your disk is corrupt or unreadable.

 

MSI (s) (48:18) [15:37:23:841]: Product: Roxio Creator 2012 -- Error 1335. The cabinet file 'Disk1' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Will PM you download links.

Link to comment
Share on other sites

  • 0

I'm also having the same problem with DirectX. I don't think my files are corrupt though. I think it has to do with the version of DirectX I already have installed.

 

I tried the solution suggested by "Sonic Boom, on 13 February 2012 - 08:21 AM" as posted above. It did by-pass the install of DirectX but the Roxio install still failed. I can't upload my log file for the Roxio install as it is over the 2 meg limit.

 

I used the DirectX diagnostic tool (dxdiag.exe) to find out what version I have installed and it is version 11. Details from that utility can be found below.

 

I've had this problem before where I've purchased software that needs to install third-party applications (e.g. Flash, DirectX, even Adobe Reader) where I have a newer version already installed and the new software installation process becomes a big mess. Sometimes the software decides to uninstall the newer version I have on my computer (rendering some other application that needs it useless).

 

Why can't programmers understand these version issues exist? Can't they write installation scripts that recognize this very simple and quite common issue with a workaround (e.g. "IF directx greater than version 9 installed then abort"). Heck I can't even program and I can conceptualize it.

 

Or should there be a warning on the requirements for the software that you cannot be using a version of DirectX beyond 9?

 

Thanks for any assistance.

 

Laura

 

------------------

System Information

------------------

Time of this report: 3/31/2012, 13:27:45

Machine name: LAPTOP2

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.111118-2330)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: Adamo 13

BIOS: Ver 1.00 BIOS A08 PARTTBL2

Processor: Intel® Core2 Duo CPU L9600 @ 2.13GHz (2 CPUs), ~2.1GHz

Memory: 4096MB RAM

Available OS Memory: 4054MB RAM

Page File: 1825MB used, 6282MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...