Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
iTrollin4DaZe

'select Video Device Failed' ?!?

Question

Hi recently my Roxio Game Capture (console) stopped working, I turned it on as usual plugged in the USB into my laptop which could always run the software before and it loaded up capture but there was a longer delay the screen turned from 32 to 16 and the bars turned blue and the record button was green but the at the side it said no signal and no picture was being disblayed on the preview screen. I have tried different USB cables reinstalling and everything but nothing seems to work please help or this will just be a waste of money for me.

 

My Laptop Specs:

 

http://www.youtube.com/user/iTrollin4DaZe

 

Operating System

MS Windows 7 Home Premium 64-bit SP1

CPU

Intel Core i5 @ 2.30GHz 48 °C

Sandy Bridge 32nm Technology

RAM

3.00 GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)

Motherboard

Packard Bell SJV50_HR (CPU1)

Graphics

Generic PnP Monitor (1366x768@60Hz)

Intel® HD Graphics Family

BB Capture Driver

Hard Drives

488GB TOSHIBA TOSHIBA MK5059GSXP (SATA) 37 °C

Optical Drives

PIONEER DVD-RW DVRTD10RS

Audio

High Definition Audio Device

post-102883-086683000 1331066538.png

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×