Jump to content
  • 0

Videowave


Sand-dog
 Share

Question

Roxio Pro 2011. I have had this problem since day one (over a year ago). Support has not been able to provide me with a solution. Some of the replies I have received from support....makes me wonder????

 

The Problem and I've used the best English I know to communicate the issue with Roxio Pro 2011: When I open a MOV clip in VideoWave and it goes into the story line and play it... the audio is garbled. Under the Production tab the Fit Video and Audio tab is greyed out. I seriously beleive that Roxio Pro 2011 cannot handle the MOV clip in VideoWave.

 

Does anyone have a fix for this problem.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Not really a 'common' problem but it indicates that you have a clip made by a Digital Camera in Movie mode???

 

The problem is that too many manufactures do not follow the Full MOV Standards. While it will PLAY OK, it falls apart when you try to edit it.

 

In most cases, simply run it through a 3rd Party Converter first and the resulting file will work fine ;)

 

A couple that many of us use are:

 

AVS4YOU Converter:

 

Any Video Converter

Link to comment
Share on other sites

  • 0

Thanks, that worked. I tried the AVS. But the Any Video Converter fit me better.

 

I do have a question. I set it to mpeg-II movie and set the frame rate to 1920x1080 (want HD) since I converted an MOV file. Do I need to make any other changes in the video or audio options? The mpeg_II movie does not appear to be as good a quality as the MOV file.

Link to comment
Share on other sites

  • 0

Thanks, that worked. I tried the AVS. But the Any Video Converter fit me better.

 

I do have a question. I set it to mpeg-II movie and set the frame rate to 1920x1080 (want HD) since I converted an MOV file. Do I need to make any other changes in the video or audio options? The mpeg_II movie does not appear to be as good a quality as the MOV file.

 

Is the source HD? If not then you cannot get get HD quality by simply changing a setting. In fact you may get worse quality then the original.

Link to comment
Share on other sites

  • 0

Walt is right, you want to match the source files. You can't make them better ;)

 

I don't have that one installed so I don't know what its' settings look like :(

 

I would recommend, you check your source files and match them, BOTH for resolution (1920 X 1080) as well as bitrate or data rate!

 

You may also want to use MP4 for your output. (not sure that will make a big difference)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...