Jump to content
  • 0
Sign in to follow this  
tailz

Xbox To Tv Pass Through Problem

Question

Hi,

 

I am experiencing problems with my tv signal from the xbox being lost, just for about 1 second but when I am playing games, this is pretty distracting.

 

This is not an issue with recording on my pc, which works ok, it's just losing signal for a brief moment to my tv, which sometimes happens several times every minute. Is it likely to be a problem with the crappy component cables that come with the Roxio device? with the xbox straight to the tv the problems goes, it's only when using pass through on the Roxio.

 

Cheers

 

Tony

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I had the exact same problem with a cheap component cable , Your best off spending some extra money buying a gold plated component cable , the thicker the cable the better , That should solve your problem

Share this post


Link to post
Share on other sites
  • 0

I had the exact same problem with a cheap component cable , Your best off spending some extra money buying a gold plated component cable , the thicker the cable the better , That should solve your problem

 

Hi,

 

Thanks for the info, I have however found a vast improvement by swapping the component cables on the Roxio, so in other words, the video in and video out, swapped them and it hasn't done it since. If it does start up again, I will pick up some decent component cables and try that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×