Jump to content
  • 0

No Audio When Recording


SakapuntaZ
 Share

Question

Have game capture connected to xbox 360 and when viewing in preview mode sound and picture function perfectly. However once selecting record after approx 5 seconds the audio cuts outs and there is no audio for the remainder of the recording.

 

Can you please help do i have a setting incorrect?

 

thanks in advance

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have game capture connected to xbox 360 and when viewing in preview mode sound and picture function perfectly. However once selecting record after approx 5 seconds the audio cuts outs and there is no audio for the remainder of the recording.

 

Can you please help do i have a setting incorrect?

 

thanks in advance

 

Tell us about your OS settings for Audio capture device and about your audio card. When did you last update the drivers for it?

 

I assume that you double checked the connections and made sure that the recoring device is the correct one.

 

Tell us about your computer - manufacturer and COMPLETE model number. What OS are you using?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...