Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Installation Of Video Capture Locks Up


fifthmember
 Share

Question

I installed the video capture and it initially worked but quit working after a short time. I tried to download and reinstall the driver for it but the installation gets to a certain point and locks up and nothing happens. I have to restart the computer to close the installation box. And, of course, the VHS to DVD program say's "no signal" when I try to use it. I have tried the re-install at least three times, with the unit connected, with it not connected, uninstalling and re-installing and it locks up every time.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I installed the video capture and it initially worked but quit working after a short time. I tried to download and reinstall the driver for it but the installation gets to a certain point and locks up and nothing happens. I have to restart the computer to close the installation box. And, of course, the VHS to DVD program say's "no signal" when I try to use it. I have tried the re-install at least three times, with the unit connected, with it not connected, uninstalling and re-installing and it locks up every time.

 

Have you tried to reinstall after you have uninstalled the drivers (device manager).

 

Loss of function seems always to be related to a registry cleaner. ---don't use one including any that is part of your anti-virus.

Link to comment
Share on other sites

  • 0

Have you tried to reinstall after you have uninstalled the drivers (device manager).

 

Loss of function seems always to be related to a registry cleaner. ---don't use one including any that is part of your anti-virus.

 

 

Reply: I don't use any registry cleaners unless my AVG anti-virus does it without my knowledge. And, yes, I tried it after uninstalling the other one but it still locks up when I try to re-install.

Link to comment
Share on other sites

  • 0

Reply: I don't use any registry cleaners unless my AVG anti-virus does it without my knowledge. And, yes, I tried it after uninstalling the other one but it still locks up when I try to re-install.

 

It probably does, open options settings and disable it, or tell it to leave Roxio alone.

 

I tried to download and reinstall the driver for it but the installation gets to a certain point and locks up and nothing happens.

 

Where did you download this driver from? Please post a link to it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...