Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online

  • 0
roclic

Audio And Video Out Of Synch

Question

I need your help. I have Roxio Creator 2012 pro. I use Videowave for video editing. I have a Nikon D7000 that record video in HD , 1080 or 720p, in mov format. When i add a file in my timeline and play it, the sound and the image is not synchro. Same problem with my files recorded with my Gopro (same format .mov). No problem with .avi files. Anybody as expected this problem before. Thanks for your help.

 

Richard

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I need your help. I have Roxio Creator 2012 pro. I use Videowave for video editing. I have a Nikon D7000 that record video in HD , 1080 or 720p, in mov format. When i add a file in my timeline and play it, the sound and the image is not synchro. Same problem with my files recorded with my Gopro (same format .mov). No problem with .avi files. Anybody as expected this problem before. Thanks for your help.

 

Richard

 

You will have to convert the files from the D7000. Take a look here:

 

http://forums.support.roxio.com/topic/81222-losing-audio-from-hd-movie-made-with-canon-60d/

 

And, edit on my D5000 in that thread. Mine plays perfectly, most of the way through a clip, but then gets out of sync, like yours.

Share this post


Link to post
Share on other sites
  • 0

I get the same problem, plus the audio cuts out before the video is finished. Never had this problem on the previous 5 editions of Creator that I've worked with (currently have Creator 2012 pro). Also, never had this problem before using my $1500 Nikon. My new computer with top of the line specs did not help much. In editing mode it plays fine, though. It just occurs on playback. Extremely frustrating & just one of numerous problems. Maybe it's just time to change to a competitor, because when I read these forums I see many people have the same issues, but the responses seem to always throw the problem back on the user, instead of taking accountability for a seriously flawed program. Very unfortunate, because Creator has so much potential if it would just work properly, but I'm getting sick & tired of spending days on a project only to have it drop pics on burning, inferior quality playback with murky pics, video & audio out of sync, menus not working properly, etc. etc.

Share this post


Link to post
Share on other sites
  • 0

Is there a question in there?

 

My suggestion at this point is to download the free trial of Corel's Video Editing program. See if it works. There are a lot of sales on now. Corel owns Roxio (and Pinnacle).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×