Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Having Issues Capturing Help!


ntm91898
 Share

Question

I am having a problem with my Roxio. I have plugged everything in but when I open the capuring software its isn't working. It loads up I hit capture and I can hear the sound but the Video isnt showin up in the preview window. At best a blurred screen shot comes up. I dont know what to do any help would be appreciated thanks.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I am having a problem with my Roxio. I have plugged everything in but when I open the capuring software its isn't working. It loads up I hit capture and I can hear the sound but the Video isnt showin up in the preview window. At best a blurred screen shot comes up. I dont know what to do any help would be appreciated thanks.

 

Did you read this Kb article?

 

Please provide all your computer information or at least the Make and COMPLETE model number.

 

Have you looked to update the video drivers for your card/chip?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...