Jump to content
  • 0

Background Audio


RogerPC
 Share

Question

I have added a background audio track to my production, got it sized and trimed the way I want it. I then save the production and went on to other tasks, when I started creater 12 at a later time the tack was still in the production but none of the changes were present plus I cannot get into the editor to make any more changes. When I select edit background audio.. is grayed out which means it cannot be selected. What's up...how do I correct this?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

If it does happen again, clear your proxy files before you save the program. Go to tools/options and clear proxy files. The proxy files will be immediate rebuilt with the edited files and not the unedited ones. That should be faster than rebooting.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...