Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

New Slideshow


Gig A.
 Share

Question

I've been treying to produCe a new dvd Roxio Creator 2012 video thru "edit video's advanced" or "create dvd".

 

Everytime I ADD THE PHOTO'S (116 OF THEM) then add music the Roxio mydvd screen just suddenly closes. I've tried saving it after each step (add the pics, save, Open it then add the music, save) the program just suddenly closes.

Running WIN7 sp1, 1TB HARD DRIVE, 16gb memory.

 

Please help how I can created a slideshow. I used Roxio Creator 2010 in the past and produced video's thhe same was as above wth no system crashes.

 

Thank you

George

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0

PERFORMED ALL the steps in Knowledgebase Article : 000080GN

 

Win7 up tgo date on ALL categories

Called Dell and they updxated my video/audio/dvd drive firmware/drivers. Dll told me I had Directx ver.1q1, the latest directx update.

 

Completely disable my internet security software.

 

Turned off ALL running applications using msconfig.

 

Ran the Roxio Creator 2012 cd, repair, got a repair successfully completed message.

 

Tried to produce a new dvd Roxio Creator 2012 video thru "edit video's advanced" or "create dvd".

 

Everytime I ADD THE PHOTO'S (116 OF THEM) then add music the Roxio mydvd screen just suddenly closes. I've tried saving it after each step (add the pics, save, Open it then add the music, save) the program just suddenly closes.

 

SAMETHING HAPPENED, Roxio suddenly closes even aftr steps outlined in Knowledgebase Article : 000080GN

Ahhhhhhhhhhhhhhhhhhhhhhhh!!!!!!!!!!!!!!!!!!!! :angry2:

Link to comment
Share on other sites

  • 0

Nope, no specific songs/groups giving me that unexpected shut down problem?

 

I tried something diff. today and instead of adding/changing songs thru the add content menu in the top right of videowave I went over to the middle right and selected media selector, navigated to my musio folder then all of my songs were listed in that selector box underneath. I then deleted the songs in then dragged my selected song(s) onto either ther music or sfx track and it NEVER unexpectedly closed??? I did that numerous times (of course saved my changes each time!) wth no shutdowns? ANY ideas here?

 

Thanks again for all ur help, u've bailed me out for yrs. U are a critical part of these discussion groups.

 

George

Link to comment
Share on other sites

  • 0

1 last question unrelated to this post. A few yrs. ago I needed to crop over 150 pics fdor a production I did in Creator 2010 and someone (a moderator like urself) gave me a site that did it. Unsanctioned,freeware but it worked great! ANY idea what it was? Tried looking back a few yrs. under Cretor 2010 but was unsuccessful.

 

Thanks again. :D

Link to comment
Share on other sites

  • 0

1 last question unrelated to this post. A few yrs. ago I needed to crop over 150 pics fdor a production I did in Creator 2010 and someone (a moderator like urself) gave me a site that did it. Unsanctioned,freeware but it worked great! ANY idea what it was? Tried looking back a few yrs. under Cretor 2010 but was unsuccessful.

 

Thanks again. :D

??? IF you are creating a 4:3 Production, Croping will be automatic depending on how you have it set.

 

post-39730-025086400 1336389298.jpg

(you can also right click and change an individual pic)

 

Otherwise only one I recall is IRFANVIEW.

Link to comment
Share on other sites

  • 0

WOW,U guys r quick!!!!!!!!!!! Once again I MUST thank you for ur knowledge/patience/professionalism/willingness to share ur vast knowledge of everything/anything.. THINK that program was image cropper..

 

 

The easy ones are pretty quick, the hard ones take a couple of minutes and the impossible to answer ones may take a little longer ! tongue.gif

Link to comment
Share on other sites

  • 0

ok, now that everything is working ok (whew!) I have a production question. Created a prod. thru videos/movies, create dvd, project type dvd..Added. 115 old photo's I scanned (scanned at 350dpi) added thru slideshow, navigated to the folder wth my pics. Tried adding a wedding cake thru file/prod. settings/background image/browsed to my cake/clicked ok. the cake shows slightly on the top/bottom of each slide but to the lfdt & right there is a grewy color? Why doesn't the cake I added as a bkgrnd image show the full screen??

 

TY

George

Link to comment
Share on other sites

  • 0

ok, here are 4 screenshots..

 

Could you explain, step-by-step, how you created the slideshow? In your post #14 you said you used myDVD (create DVD) to create the slideshow but your screenshots show Videowave.. It is confusing to follow exactly what you are doing.

Link to comment
Share on other sites

  • 0

OK...

 

If your production is 16:9, some of those pictures may not be :huh: (especially if you scan and crop)

 

Easy way to check is to right click on one in VideoWave and select Aspect Ratio. Then see what you really have there and you can change the settings to see what it will look like:

 

[intent]post-39730-026661700 1336686078.jpg

 

post-39730-022614600 1336686082.jpg[/indent]

Hope it will give us some insight...

Link to comment
Share on other sites

  • 0

sorry, I got mixed up. the 1st prod. was created as mentioned in step#14 but it didn't give me enough editing functions so I used:

 

roxio, edit video advanced, add photo/video,(but I used the production aspect ratio 4:>3, is there a way now to change to the 16:9?) added photo's, then/add bkgrnd audio, media selector, added music, 1st on music track (fade in/out by 3 sec.), 2nd on sound effect track (fade in/out by 3 sec.), added color panels-added txt, added transition theme pot luck,, adjusted time length on some video's

 

I am getting the grey border on lft/rt. side as mentioned earlier.........

 

also here is a screen shot of my prod. req. by digital guru

post-21647-010843900 1336840582.jpg

Link to comment
Share on other sites

  • 0

ok, if I start a new production and choose the 16:9 aspect ratio is there ANY way around getting the grey border that's on the top/bottom of eachslide? I choose fill instead of bar which got rid of the grey boder on the lft/rt. but now it's top/bottom too.

 

 

 

 

 

The Project Aspect Ratio is set when it is started...

 

You can change how 'non-widescreen', pictures and movies are handled in a 16:9 Project but there is no way to jump around...

Link to comment
Share on other sites

  • 0

...that may become too tedious. You have to use a Solid Color on the Video Track then add add each picture to the Overlay Track.

 

Once there, you have to manually position each picture and resize it to fit.

 

Often it takes a few resizes & moves to get it right :(

 

FRANKLY, I usually suggest that people Get Over It :lol:

 

Look at the real world. I don't think there is a single Blu-ray Move out there that fills the screen :huh: They use 2.35:1 or 1.85:1 ratio and everyone of them produce black bars around the screen image. Yet I would bet you never noticed it and I have never heard anyone complain ;)

 

What I do with mine is either leave the Black or go with a gradient to soften the affect:

 

You can play around, this is when DVD RW discs are useful so you can burn samples and try them on your TV. I have also found that this usually results in drawing attention and black is better in the end...

post-39730-006164800 1336907834.jpg

Link to comment
Share on other sites

  • 0

Mr. Hardin aka Digital Guru...... At this point being acomplete novice at these productions and just reading what you said wth YOU being soooooo much more knowledgeable at all this I am going to take ur advice and just go with the standard 16:9 production Videowave produces! ;)

 

YOU have been sooo gracious/patient wth your time and knowledge, I truly appreciate everything you've done/helped me with. I'll led u know how my production came out when it's done. :D

 

Just a curiosity question, how come if you select photo/createphoto and let it produce the photoshow most of the production is full screen wth hafrdly ANY black area top/bottom/lft/right? :unsure:

 

Thanks again,

George

Link to comment
Share on other sites

  • 0

...

Just a curiosity question, how come if you select photo/createphoto and let it produce the photoshow most of the production is full screen wth hafrdly ANY black area top/bottom/lft/right? :unsure:

 

Thanks again,

George

Well George, I have never noticed that... :mellow:

 

I will have to try it out a bit later and see what it can do :huh:

 

Having spent a lot of time 'in the corner', waiting for the paint to dry, I am always interested in a good workaround :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...