Jump to content
  • 0

Easy Vhs To Dvd 3 Plus Hangs Upon Installation.


Stache
 Share

Question

I just purchased Roxio’s Easy VHS to DVD 3 Plus I am currently having problems installing the software which is Windows 7 compliant.

I am running Windows 7 Home Premium fully updated as of May 09 2012. My Direct X is version 11.

I have disabled my antivirus software.

This is my issue. I have tried installing a couple of different ways with no luck.

1. As per the manual page 7, step 1 is to insert the disk all goes well until after I have entered the Product Key. The Installation Wizard pauses and then is unresponsive (Not Responding) my computer then hangs up on that screen (I have waited up to 15mins for it to clear with no luck). I end up having to eject the disk.

2. I have also tried first to insert the USB stick but it can’t find the USB Driver.

 

Any thoughts would be appreciated.

 

OS Name Microsoft Windows 7 Home Premium

Version 6.1.7601 Service Pack 1 Build 7601

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name ********

System Manufacturer ASUSTeK Computer Inc.

System Model F50Sf

System Type X86-based PC

Processor Intel® Core2 Duo CPU P8700 @ 2.53GHz, 2534 Mhz, 2 Core(s), 2 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. 202, 09/06/2009

SMBIOS Version 2.5

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume2

Locale Canada

Hardware Abstraction Layer Version = "6.1.7601.17514"

User Name *******

Time Zone Eastern Daylight Time

Installed Physical Memory (RAM) 4.00 GB

Total Physical Memory 3.00 GB

Available Physical Memory 1.22 GB

Total Virtual Memory 6.00 GB

Available Virtual Memory 3.85 GB

Page File Space 3.00 GB

Page File C:\pagefile.sys

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

NEVER plug in any USB Device unless specificly directed to!!!

 

If Windows installs the Wrong Drivers, 90+% probability, you will have to manually rip them out or it will never work :o

 

Two things to try:

 

1. Copy the entire DVD to a New Folder on your HDD. Run the install from there.

 

2. if that fails, Call Tech Support!

 

Roxio telephone support Roxio support – technical support

Monday - Friday, 11:00 A.M. to 6:00 P.M., EST - excluding Roxio holidays.

1-877-793-7471

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...