Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Has Anyone Else Had Trouble Capturing Video Off Youtube?


thesticksofkansas
 Share

Question

Good afternoon!

 

Recently, I was trying to capture videos from youtube to create native *.MOV files for my IPOD (I don't often have wi-fi access) and noticed Creator 2011's Video Copy and Convert isn't picking up youtube streaming videos anymore. I've gone to other websites like VIMEO and it picks it up right away. But there seems to be an issue with youtube only.

 

Any suggestions?

 

-thesticksofkansas

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Good afternoon!

 

Recently, I was trying to capture videos from youtube to create native *.MOV files for my IPOD (I don't often have wi-fi access) and noticed Creator 2011's Video Copy and Convert isn't picking up youtube streaming videos anymore. I've gone to other websites like VIMEO and it picks it up right away. But there seems to be an issue with youtube only.

 

Any suggestions?

 

-thesticksofkansas

 

I just got done capturing a video from YouTube, about 10 minutes ago. I used Video Copy and Convert. It took about 4 or 5 minutes to get past the loading video screen.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

Good afternoon!

 

Recently, I was trying to capture videos from youtube to create native *.MOV files for my IPOD (I don't often have wi-fi access) and noticed Creator 2011's Video Copy and Convert isn't picking up youtube streaming videos anymore. I've gone to other websites like VIMEO and it picks it up right away. But there seems to be an issue with youtube only.

 

Any suggestions?

 

-thesticksofkansas

 

If you want to compare your results with others post a link so we can compare apples to apples.

Link to comment
Share on other sites

  • 0

I am trying this video off youtube:

 

http://www.youtube.com/user/google?ob=4&feature=results_main

 

I just completed the video and went back to Roxio Video Copy and Convert. The screen just reads: Launch Your Browser to Start Viewing and Download Video.

 

 

Now, I just went to Vimeo:

 

 

And now I'm getting the video feed showing up on Roxio Video Copy and Convert. It's got the first screen image as the pic and says "Loading..."

 

 

 

I'm running Windows 7 (64 bit).

 

-Thesticksofkansas

Link to comment
Share on other sites

  • 0

A workround (some Youtube videos are blocked for capture)

 

I use Firefox 3 with the 'Easy Youtube Downloader' plugin and it captured the .flv files, then loaded that into Video Copy and Convert to get a mpeg2 file

Link to comment
Share on other sites

  • 0

A workround (some Youtube videos are blocked for capture)

 

I use Firefox 3 with the 'Easy Youtube Downloader' plugin and it captured the .flv files, then loaded that into Video Copy and Convert to get a mpeg2 file

 

LOL. I started using FireFox with version 2, 4 years ago. I believe that FF 4 was the last version to have the Downloader Plug-in. Version 12 certainly doesn't have it. :(

Link to comment
Share on other sites

  • 0

LOL. I started using FireFox with version 2, 4 years ago. I believe that FF 4 was the last version to have the Downloader Plug-in. Version 12 certainly doesn't have it. :(

 

Which is exactly why I stick with FF 3 ;)

Link to comment
Share on other sites

  • 0

I am trying this video off youtube:

 

http://www.youtube.c...re=results_main

 

I just completed the video and went back to Roxio Video Copy and Convert. The screen just reads: Launch Your Browser to Start Viewing and Download Video.

 

 

Now, I just went to Vimeo:

 

https://vimeo.com/22439234

 

And now I'm getting the video feed showing up on Roxio Video Copy and Convert. It's got the first screen image as the pic and says "Loading..."

 

 

 

I'm running Windows 7 (64 bit).

 

-Thesticksofkansas

 

No problem downloading from youTube but does not work from Vimeo.

Link to comment
Share on other sites

  • 0

Hmm... I don't know what could be wrong. I was able to capture video a couple of weeks ago, and all of the sudden, now I can't.

 

I cannot capture from youtube.com, either. I launch the video for capture and Roxio goes into (Not Responding) mode and hangs.

Link to comment
Share on other sites

  • 0

I cannot capture from youtube.com, either. I launch the video for capture and Roxio goes into (Not Responding) mode and hangs.

 

 

 

Yes, I have. I have unistalled and reinstalled and the same thing happens. I am also having trouble with the copy and convert, it starts and the it says

it has to shut down because there is an error. So whats the deal?

 

You both have program installation problems!

 

Follow this thread for uninstall reinstall or the repair option.

 

Before You Try To Install

 

http://forums.support.roxio.com/topic/67202-before-you-try-to-install/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...