Jump to content
  • Who's Online   0 Members, 0 Anonymous, 47 Guests (See full list)

    There are no registered users currently online

  • 0
DFox71

My Very Own Topic

Question

Those AVI files are as good as it is going to get :huh:

 

A pretty good alternative would be:

 

post-39730-087182800 1326799635.jpg

 

Try it and see for yourself... Pick something that really has details...

 

I found one years ago where there was a wood panel behind the subjects.

 

Firewire Captured as mpeg and you could clearly see it was a wood panel...

 

Firewire Captured as AVI and you could
see the grain
in the panel
:o

So I agree, it does make a difference ;)

 

New to the Roxio Support Group but my 2nd Version of Roxio Pro. Captured 1080p video with Canon HF G10 and did internal conversion from HD->SD on SD Card. The MVI files look acceptable until I bring into Videowave and chop the first 5 sec and last few off and then output to mpeg2 for DVD-best quality.

 

Now all the sudden:

they look compressed and loaded with much more visible pixels

the file size is actually LARGER even though the orig data rate was 9000 and the "new and Roxio'd" version is 7000 kbps. Because there's more "info" attached to the file?

 

Why can't I maintain the quality of the original file and just "edit" it?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Don't post in somebody else's Topic! In a word, that would be:

 

post-39730-082042100 1336684356.jpg

 

It sounds like the basis of your trouble is the conversion to the SD Card... <_< At least for the missing seconds.

 

This should not be needed as you should be able to connect the Camcorder to the PC and merely Copy the files to your HDD...

 

Try that!

 

Another Possibility is that you did not Set the Project to 16:9 to begin with (explains the narrowing) Try a New Project and make sure it is set as 16:9.

 

File Size is the least important issue. If your using a $1,300 Camcorder you were after quality not file size ;) Let's see if we can nailed that down!

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

Don't post in somebody else's Topic! In a word, that would be:

 

post-39730-082042100 1336684356.jpg

 

It sounds like the basis of your trouble is the conversion to the SD Card... <_< At least for the missing seconds.

 

This should not be needed as you should be able to connect the Camcorder to the PC and merely Copy the files to your HDD...

 

Try that!

 

Another Possibility is that you did not Set the Project to 16:9 to begin with (explains the narrowing) Try a New Project and make sure it is set as 16:9.

 

File Size is the least important issue. If your using a $1,300 Camcorder you were after quality not file size ;) Let's see if we can nailed that down!

 

Thanks for the location notification as I WAS confused for a bit.

 

I think I need to start over because my post obviously has you going down the um... "other" path. So let me retype my post with some important (and missing) details:

 

Captured 1080p video with Canon HF G10 and did internal conversion from HD->SD on SD Card. The (resulting) MVI files look acceptable (after transfer to and being played on my PC) until I bring into Videowave and (edit or) chop the first 5 sec and last few off (because it is a dance recital and you always have to trim a little of the idle time while you're waiting for something to happen and the clapping after each piece) and then output to mpeg-2 for DVD best quality.

 

Side Note: For clarification, the edited video file looks identical to the original... until output to mpeg-2. "MPEG 2 for DVD - best quality" is a selection in Videowave, as I'm sure you're aware. When I started a new production, I selected 16:9 ratio and am using a 16:9 video and the aspect ratio is correct, however... to continue my repost:

 

Now all the sudden (after viewing what file Roxio created):

they look compressed (aka higher compression) and loaded with much more visible pixels (or have degraded image clarity while the resolution is still 720x480 and 29.97 fps)

the file size is actually LARGER even though the orig data rate was 9000 and the "new and Roxio'd" version is 7000 kbps. Because there's more "info" attached to the file?

 

I guess my question regarding the file size is simply a symptom of what Roxio does to the file when edited and re-created. The bottom line is I want to take the original file and edit it to my liking and have the same quality of image and video when placed on a dvd. However, Roxio mpeg-2's it with additional compression and makes it look crappy. At first glance it's hard to tell between two snapshots of the Pre and Post video file at the exact moment that there's any degradation, however if I look at the dark areas I can see a lot of noise which magically appeared post edit. During playback it's easier to see the great difference in quality as the dancers' faces are blobs on the dvd and all detail is lost. I attempted to upload the pics Pre and Post edit and I couldn't tell ANY difference online.

 

Now do you understand my question better? Thanks for your reply!

Share this post


Link to post
Share on other sites
  • 0

I pulled the SD card out of the camera and plugged it directly into my laptop. Opened the .mvi files in VideoWave and edited them using a new production in 16:9 format, edited them for content, then selected output to MPEG-2 for DVD Best Quality and saved them to my HDD. I got junk.

 

There are no missing seconds. There was no narrowing.

 

I'm open to other suggestions please!? Apparently there is no way to get around compression every time you create a video file. Why can't I edit a perfectly good video and expect the same quality video output? I just want to trim off some seconds and save it but that's not what video editing software does. Apparently you have to create a new file. It's not like any other software: open a Word doc, delete a sentence and change the date, and resave it as the same filename with no degradation of quality, only content. Is that so hard?

Share this post


Link to post
Share on other sites
  • 0

I pulled the SD card out of the camera and plugged it directly into my laptop. Opened the .mvi files in VideoWave and edited them using a new production in 16:9 format, edited them for content, then selected output to MPEG-2 for DVD Best Quality and saved them to my HDD. I got junk.

 

There are no missing seconds. There was no narrowing.

 

I'm open to other suggestions please!? Apparently there is no way to get around compression every time you create a video file. Why can't I edit a perfectly good video and expect the same quality video output? I just want to trim off some seconds and save it but that's not what video editing software does. Apparently you have to create a new file. It's not like any other software: open a Word doc, delete a sentence and change the date, and resave it as the same filename with no degradation of quality, only content. Is that so hard?

 

It is obvious you don't know how video works works. The whole point in video editors is that they do not overwrite the original source files, all video editors work that way.

 

If you start out with HD video and convert to DVD mpeg then you will of course lose quality since that format is lower quality by definition.

 

Why are you converting the HD video to SD video? It is giving you lower quality of course.

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

I understand HOW Video works, I just don't understand WHY it has to be degraded every time I create a "new" file of the "old". My camera only captures in 1080p, although it can record at 24Mbps, 17Mbps, 12Mbps, 7 Mbps, or 5Mbps. I record at 12Mbps because it's a happy medium, no other reason. My client only wants SD DVDs to provide their customers, so I have to convert it to SD, which ends up being 720x480 at 9200kbps. This I cannot change in the camera and I see no need to as it produces a very clean SD video, even when maximized to my laptop's 1600x900 resolution and 1080 TV.

 

Of course you will see some degradation from HD->SD and this is not what I'm referring to. I'm asking how to minimize or eliminate compression from this already converted SD .mpg file when it is edited and resaved as a new file in VideoWave. Why can't I have a zero-compression option so the file integrity is maintained?

 

It appears I may need to do all of my editing in HD, then when I am ready to output to a file, then select SD MPEG-2, which will minimize additional compression and affect on video quality.

Share this post


Link to post
Share on other sites
  • 0

There is nothing wrong with your camcorder…

 

There is nothing wrong with this software…

 

It is the procedure you are using that is the cause of your problems!

 

But it is easy to fix ;)

 

You are starting to realize that you work everything in HD from Start to (almost) Finish. That is the correct way.

 

DO NOT convert to SD in your camcorder!!!

 

You want to simply connect your camcorder to your PC via the USB Cable (Pg 128 in your manual). Then merely use Explorer to Copy the MTS files onto your HDD…

 

Do all your work in HD and only at the very end when you are ready to burn a DVD Movie in MyDVD, go to File – Change Project Type To – DVD.

 

It is really that simple

 

TRY IT! Just hook it up and load a couple of test files via USB and burn a DVD Movie to a DVD RW disc.

 

You might want to look at this post on Work flow and Strategy, Here, and use it to update your approach to Video Editing. In most cases, you should not even keep any files other than the Originals and the Project files...

 

You are really wasting your camcorder’s capacity unless you are capturing in MXP or FXP Mode… (Page 44)

 

You may not understand it now, but as time goes on, you’ll realize anything less was a mistake

 

It is a beautiful camcorder, I have the VIXIA HF S21 and would have loved to go with the HF G10!!!

Share this post


Link to post
Share on other sites
  • 0

On it, thanks! Hopefully I'll have better results this weekend and will leave feedback for the next guy who's wasting his time creating bad video.

Share this post


Link to post
Share on other sites
  • 0

On it, thanks! Hopefully I'll have better results this weekend and will leave feedback for the next guy who's wasting his time creating bad video.

:lol::D:lol:

 

We will keep after this!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×