Jump to content
  • 0
Ricardt007

Not Happy With Creator 2012

Question

I have tried everything I know of to make this work. I have windows home premium 7 and the sony ccd-trv118 camcorder and really looked forward to moving tapes of my daughter to my pc and then to dvd.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I have tried everything I know of to make this work. I have windows home premium 7 and the sony ccd-trv118 camcorder and really looked forward to moving tapes of my daughter to my pc and then to dvd.

 

I'm sure that you are frustrated and are looking for other ways of doing that.

 

How are you trying to capture the video to your computer? That camcorder is an analog Hi8 camcorder. It will not work if you simply plug it into your computer via a USB port. You need an analog to digital converter . Do you have that?

 

What specific version of Creator 2012 do you have? Some came with the converter and some did not. This is the type of converter that I'm talking about. If you also have a newer digital camcorder, you may be able to use that as the A/D converter using a firewire port..

 

Enough of a lesson. Could you explain exactly what problems you are having? Also if you post you computer specs or manufacturer and complete model number, that would be a great help.

Share this post


Link to post
Share on other sites
  • 0

I have windows 7 home premium Dell inspiron laptop. I also have the converter you mentioned. I have not trieds the S video jack, I soon will, I have gotten audio through but not video. The only input selection I have on the capture screen is the webcam on the computer. I have 2012 Roxio creator, not the Pro version. My next step is to get a S video cable.

Share this post


Link to post
Share on other sites
  • 0
The only input selection I have on the capture screen is the webcam on the computer.

 

Disable the webcam when using the Roxio USB Capture Device.

Share this post


Link to post
Share on other sites
  • 0

Disable the webcam when using the Roxio USB Capture Device.

Bingo! :lol:

 

It will NEVER work if you have the Webcam running!!!!

 

Find it in your Device Manager:

 

post-39730-079990900 1336915891.jpg

Disable it:

 

post-39730-069646100 1336915888.jpg

Later, if you want to use it, you can enable it:

 

post-39730-056904500 1336915886.jpg

Give that a try and let us know ;)

Share this post


Link to post
Share on other sites
  • 0

Did you make sure that you have selected the Roxio capture device in the capture window?

post-49-0-25850000-1340148669_thumb.jpg

Edited by ggrussell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×