Jump to content
  • 0

Tivo Transfer


euro14k
 Share

Question

Hi everyone,

I just purchased Toast 11 so I can use the TiVo Transfer feature. I hooked it all up and it worked at first. It was really slow, but I was able to download some recordings and convert them. That worked for couple hours and then the connection got lost. I couldn't get it work ever since. My TiVo can be found by my TiVo transfer software anymore. Has anybody experienced this problem before?

Thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You probably need to restart your TiVo. This can be done by unplugging it. It also can be done by using the non HD menu and you'll find a restart option somewhere in the Setup menu. I don't recall where off the top of my head but that's how I've done it because I hate the idea of unplugging it to reboot. Still, that's what happens in a power outage so maybe it's an okay way to go.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...