Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
map_guide

I Have The Same Issue! Split From - Crash Videowave Related To Adding Sound

Question

Iam,

I have the same issue! Its pretty much a primary function for movie making and the program crashes! Really? Needless to say I am really frustrated and really good at relaunching video wave. The only work around that I have found is to add the audio file by clicking on the "show media selector" under tools while you are editing a production. Then I just drag the audio file in. Try it on a something simple. I also have to know exactly what audio file I need and go right to it and click it and pray that the videowave doesn't crash. Hope that helps.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Iam,

I have the same issue! Its pretty much a primary function for movie making and the program crashes! Really? Needless to say I am really frustrated and really good at relaunching video wave. The only work around that I have found is to add the audio file by clicking on the "show media selector" under tools while you are editing a production. Then I just drag the audio file in. Try it on a something simple. I also have to know exactly what audio file I need and go right to it and click it and pray that the videowave doesn't crash. Hope that helps.

 

What is the source of your audio files and what is the format. Most of the time, it is an invalid mp3 format and/or a DRM protected file where the warning is missed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×