Jump to content
  • 0
Joeretired

Audio Capture Cassette

Question

I have Roxio 2011, and I'm trying to capture cassette songs using the LP and Cassette function. I have an old radio cassette player, that has an earphone jack. I've plugged an audio jack into the earphone jack and then into my PC Linein. When I play the cassette the audio does come out from my speakers on the PC, but the roxio menu doesn't allow me to specify the "CAPTURE FROM" or the "INPUT". I figured it was set to default, so clicked on the record button and let about 4 songs play and stopped the recording. I then went to the folder where the mp3 file was created and tried to play the audio, and nothing came out. Are there any settings I need, or what am I doing wrong.

 

I have a Dell Inspiron 537, using windows XP at Service Pack level 3.

 

Thanks in advance for any help

 

Joe

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

More Info. I have Realtek HD Audio 5.10.0.5780. I've checked all the audio settings and Stereo Mix is checked. The capture from is blank and the Input says Line volume.

Share this post


Link to post
Share on other sites
  • 0

Hi Ogdens, and Cdanteek, Thanks for giving me some assistance

 

Here is what I know; on the recording controls I don't have "select", just "mute" for each device. All the devices are unchecked for "mute".

 

As for following the recording guide for digitizing lps and tapes, I did, the menu wouldn't allow me or even show a selection for "capture from", It was blank, even though I have Realtek sound. The "input" selection just had "Line Volume" with no option for me to select something else.

Share this post


Link to post
Share on other sites
  • 0

Hi Ogdens, and Cdanteek, Thanks for giving me some assistance

 

Here is what I know; on the recording controls I don't have "select", just "mute" for each device. All the devices are unchecked for "mute".

 

As for following the recording guide for digitizing lps and tapes, I did, the menu wouldn't allow me or even show a selection for "capture from", It was blank, even though I have Realtek sound. The "input" selection just had "Line Volume" with no option for me to select something else.

 

I know you said your running XP., this is a W7 look.

 

post-97-0-26183700-1338300639_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi Cdanteek, the menu I have is the one shown in the link provided by Ogdens. The items run horizontal like the link shows. Now here's the kicker I've been playing around with it, and all of a sudden it starts to record the tape. I didn't change a thing, at least I think I didn't. I went to the sound menus via control panel and just looked to see what was set, and got out. The "capture from:" and the "input:" are still showing the same as before. Since it is now working, god only knows how, I have a secondary problem. I set "track detection" to at least one second, in order to split the tracks. I timed the silence in between tracks and it is at least one second. The problem is it's not recognizing each silence and splitting the tracks. It recorded all the songs as one long track. Do I need to set something else, or do I need to set a different option.

Share this post


Link to post
Share on other sites
  • 0

Hi Cdanteek, the menu I have is the one shown in the link provided by Ogdens. The items run horizontal like the link shows. Now here's the kicker I've been playing around with it, and all of a sudden it starts to record the tape. I didn't change a thing, at least I think I didn't. I went to the sound menus via control panel and just looked to see what was set, and got out. The "capture from:" and the "input:" are still showing the same as before. Since it is now working, god only knows how, I have a secondary problem. I set "track detection" to at least one second, in order to split the tracks. I timed the silence in between tracks and it is at least one second. The problem is it's not recognizing each silence and splitting the tracks. It recorded all the songs as one long track. Do I need to set something else, or do I need to set a different option.

 

Track detection has been a joke for years!

 

Under Music and Audio, Edit and Transfer, Edit Audio, opens Sound Editor. Use it to split your one long track into separate tracks.

Share this post


Link to post
Share on other sites
  • 0

Hi Cdanteek, the menu I have is the one shown in the link provided by Ogdens. The items run horizontal like the link shows. Now here's the kicker I've been playing around with it, and all of a sudden it starts to record the tape. I didn't change a thing, at least I think I didn't. I went to the sound menus via control panel and just looked to see what was set, and got out. The "capture from:" and the "input:" are still showing the same as before. Since it is now working, god only knows how, I have a secondary problem. I set "track detection" to at least one second, in order to split the tracks. I timed the silence in between tracks and it is at least one second. The problem is it's not recognizing each silence and splitting the tracks. It recorded all the songs as one long track. Do I need to set something else, or do I need to set a different option.

 

Hi Ogdens, and Cdanteek, Thanks for giving me some assistance

 

Here is what I know; on the recording controls I don't have "select", just "mute" for each device. All the devices are unchecked for "mute".

 

As for following the recording guide for digitizing lps and tapes, I did, the menu wouldn't allow me or even show a selection for "capture from", It was blank, even though I have Realtek sound. The "input" selection just had "Line Volume" with no option for me to select something else.

 

What you are seeing is the playback control panel, not the record panel. That is why you only see the option to check to mute. Click on Options, then on Propeties, then on Recording, then OK. Now you will see your recording options, and you should have "What U Hear" selected.

Share this post


Link to post
Share on other sites
  • 0

What you are seeing is the playback control panel, not the record panel. That is why you only see the option to check to mute. Click on Options, then on Propeties, then on Recording, then OK. Now you will see your recording options, and you should have "What U Hear" selected.

 

Op has, "Even though I have Realtek sound."

 

I don't think it has the "What U Hear"option? :unsure:

Share this post


Link to post
Share on other sites
  • 0

Op has, "Even though I have Realtek sound."

 

I don't think it has the "What U Hear"option? :unsure:

 

Yeah, he probably doesn't, but I was actually more interested in trying to get him to the record screen. He was definitely looking at the play screen with the mute boxes, and that sounded like the same setup as for the Sound Blaster card.

Share this post


Link to post
Share on other sites
  • 0

Hi guys and thanks for your help. I've created some screen prints, unfortunately I can't get them to paste here. Obviously I'm doing something wrong. Anyhow I went through the screens until I got to "sound recording",clicked on "volume" , and got "recording control", which shows"line Volume", "mic volume", and "stereo mix". Clicked on options on "recording control", and got "properties" for recording. The items checked are "recording control", "line volume", "mic volume", and "stereo mix" . Didn't see "what u Hear" anywhere.

 

PS. The "recording control" still only shows "mute"

 

I am now getting it to record, and all I have to do is split the tracks properly. If there's any secret tips for easy splitting I'm all ears. Thanks again for your help.

Share this post


Link to post
Share on other sites
  • 0

Posting A Picture/screen Cap On Roxio

 

http://forums.suppor...n-cap-on-roxio/

 

Load your one track in Edit Audio, Sound Editor. When the line fades closest to the middle line is when the music is starting or stopping. Play with it a bit and stop back with more questions.

 

post-97-0-67150000-1338389630_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi Cdanteek, I got the tracks split, tested each track for the right marker placement and exported them as MP3, and then tested them as MP3 files at the start and end of each track to make sure I didn't pick up the beginning or end of another track.

 

The sound quality is pretty good, but is there any way to make it clearer. I tried the clean option, but I'm not sure If I used the right settings.

Share this post


Link to post
Share on other sites
  • 0

Hi Cdanteek, I got the tracks split, tested each track for the right marker placement and exported them as MP3, and then tested them as MP3 files at the start and end of each track to make sure I didn't pick up the beginning or end of another track.

 

The sound quality is pretty good, but is there any way to make it clearer. I tried the clean option, but I'm not sure If I used the right settings.

 

I would of captured them as a wav file (better quality).

 

Post # 8 in the link below should help.

 

http://forums.support.roxio.com/topic/75355-best-sound-settings-and-practices-for-tapes-and-lps-to-digital/#entry377428

Share this post


Link to post
Share on other sites
  • 0

Hi cdanteek, sorry I haven't been back for a few days. Had some things to do. I will try your suggestions, and I appreciate your help. If I need anything else I'll return.

Share this post


Link to post
Share on other sites
  • 0

Sorry I haven't posted to this topic, but thanks to everyone for their help. I was finally able to record all the cassettes as one long track for each side, and then use the sound editor to split them. I think I may have to re-install the product as sometimes it would hang at the end of one side or the other and I'd have to cancel and restart the capture. The weird thing is that even though it would hang at the end it did save the capture file each time I stopped the recording.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×