Jump to content
  • 0
BruceIB

Aspect Ratio

Question

I have Creator 2010 on my Win7 desktop and Creator 2011 on my Win7 laptop. When I burn a video to DVD, the original video is in wide screen, but the resulting DVD shows the video in a standard size. (Square for lack of a better explanation).

 

I can't seem to find the settings do burn it as a wide screen view.

 

Thanks.

 

Bruce

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

I have Creator 2010 on my Win7 desktop and Creator 2011 on my Win7 laptop. When I burn a video to DVD, the original video is in wide screen, but the resulting DVD shows the video in a standard size. (Square for lack of a better explanation).

 

I can't seem to find the settings do burn it as a wide screen view.

 

Thanks.

 

Bruce

 

Which of the many programs, in the suites, are you using? List the steps you are taking to burn to a DVD.

Share this post


Link to post
Share on other sites
  • 0

Are you using Videowave and getting this screen at the beginning?

 

post-2743-0-24072800-1338323931_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

I don't believe so. I have never seen that screen.

 

That screen appears in Videowave not myDVD. You should be using VW to assemble your video and only use myDVD to create menus and burn.

Share this post


Link to post
Share on other sites
  • 0

I don't believe so. I have never seen that screen.

 

You are using MyDVD. MyDVD should not change the aspect ratio of your videos. If you have a 16:9 video, it should come in as a 16:9 video. Click on File/Project Settings, and change the Menu Aspect Ratio to 16:9. Then try burning to a DVD, and see if it comes out the way you want it to.

Share this post


Link to post
Share on other sites
  • 0

You are using MyDVD. MyDVD should not change the aspect ratio of your videos. If you have a 16:9 video, it should come in as a 16:9 video. Click on File/Project Settings, and change the Menu Aspect Ratio to 16:9. Then try burning to a DVD, and see if it comes out the way you want it to.

 

 

Ahhh. That looks like what I have been trying to find but couldn't. I changed it to 16.9. Gotta go right now but I'll post back when I test it later.

 

Thanks everyone.

Share this post


Link to post
Share on other sites
  • 0

You are using MyDVD. MyDVD should not change the aspect ratio of your videos. If you have a 16:9 video, it should come in as a 16:9 video. Click on File/Project Settings, and change the Menu Aspect Ratio to 16:9. Then try burning to a DVD, and see if it comes out the way you want it to.

 

I believe that only changes the menu but has no effect on the "main" video. That can only be done in Videowave.

Share this post


Link to post
Share on other sites
  • 0

I believe that only changes the menu but has no effect on the "main" video. That can only be done in Videowave.

 

 

You are probably right. Where do I find Videowave? Is that a part of Creator 2011 and 2010, or another program altogether?

Edited by BruceIB

Share this post


Link to post
Share on other sites
  • 0

You are probably right. Where do I find Videowave? Is that a part of Creator 2011 and 2010, or another program altogether?

 

Videowave has been part of Roxio software since version 5 or so. Roxio just labels it differently since version C2009 - it is called Edit video - advanced on the Home page

Share this post


Link to post
Share on other sites
  • 0

Videowave has been part of Roxio software since version 5 or so. Roxio just labels it differently since version C2009 - it is called Edit video - advanced on the Home page

 

 

Got it. I'll play around tomorrow & post back.

 

Again, thanks to all that contributed.

Share this post


Link to post
Share on other sites
  • 0

I believe that only changes the menu but has no effect on the "main" video. That can only be done in Videowave.

 

It does only change the menu, but MyDVD should not change the video 16:9 aspect to 4:3.

 

If you don't change the menu aspect to 16:9, it shows as 4:3 in MyDVD. I wasn't sure if he was seeing that when he played the DVD, or not.

Share this post


Link to post
Share on other sites
  • 0

It does only change the menu, but MyDVD should not change the video 16:9 aspect to 4:3.

 

If you don't change the menu aspect to 16:9, it shows as 4:3 in MyDVD. I wasn't sure if he was seeing that when he played the DVD, or not.

 

You are right, myDVD does not change 16:9 video to 4:3. I just did a burn to an iso file of a 16:9 video to a standard DVD, set menu aspect to 4:3 and the resulting video is wide screen with the menu as 4:3.

 

Perhaps the OP has not set up the playback correctly

Share this post


Link to post
Share on other sites
  • 0

Got it. I'll play around tomorrow & post back.

 

Again, thanks to all that contributed.

 

If you have widescreen as input then you should have widescreen on the DVD. Where are you watching the DVD? If on a TV have you changed the screen for widescreen?

Share this post


Link to post
Share on other sites
  • 0

Well, as it turns out, it was a setting on my camera. Sorry about taking up your time on this, but I really do appreciate all the comments from everyone. I have another topic and I'll start a new thread.

 

Thanks again.

Share this post


Link to post
Share on other sites
  • 0

Well, as it turns out, it was a setting on my camera. Sorry about taking up your time on this, but I really do appreciate all the comments from everyone. I have another topic and I'll start a new thread.

 

Thanks again.

 

Just to be clear, then the original video was not "wide screen", is that correct?

Share this post


Link to post
Share on other sites
  • 0

Well, as it turns out, it was a setting on my camera. Sorry about taking up your time on this, but I really do appreciate all the comments from everyone. I have another topic and I'll start a new thread.

 

Thanks again.

 

No need to be sorry. Cameras, and video recorders have a multitude of settings on them, and it is quite easy to botch up one, or more of those settings. I have done it myself. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×